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Safety warning notice

WARNING! To reduce the possibility of heat-related injuries or of overheating the computer, do not
place the computer directly on your lap or obstruct the computer air vents. Use the computer only on
a hard, flat surface. Do not allow another hard surface, such as an adjoining optional printer, or a soft
surface, such as pillows or rugs or clothing, to block airflow. Also, do not allow the AC adapter to
contact the skin or a soft surface, such as pillows or rugs or clothing, during operation. The computer
and the AC adapter comply with the user-accessible surface temperature limits defined by the
International Standard for Safety of Information Technology Equipment (IEC 60950).
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1 Product description

Category Description 4445s
(UMA)

4446s
(disc)

Product Name HP ProBook 4445s Notebook PC √  

 HP ProBook 4446s Notebook PC  √

Processors (Accelerated
Processing Unit [APU])

AMD A6-4400M, 3.2-GHz Max/2.7-GHz Base, 1-MB L2 cache, dual-
core, 35W

Graphics: HD 7520G

√ √

 AMD-A8 4500M, 2.8-GHz Max/1.9-GHz Base, 4-MB L2 cache, quad-
core, 35W

Graphics: HD 7640G

√ √

 AMD-A4-4300M, 3.0-GHz Max/2.5-GHz Base, 1-MB L2 cache, dual
core, 35W

Graphics: HD 7420G

√ √

Fusion Controller Hub
(Chipset)

AMD A70M FCH √ √

Graphics AMD UMA

Processor-specific, see Processors.

√  

 AMD Discrete Graphics:

A4-4300M—Graphics branding HD7420G + AMD RadeonTM 7650M

or

A6-4400M — Graphics branding HD 7520G + AMD Radeon 7650M

-or-

A8-4500M — Graphics branding HD 7640G + AMD Radeon 7650M

 √

Panel All display assemblies include 2 wireless local area network (WLAN)
antennas

  

 35.6-cm (14.0-inch) HD, Anti-glare, 1366x768 √  

 35.6-cm (14.0-inch) HD, Anti-glare, 1366x768, with camera √ √

 35.6-cm (14.0-inch) HD, BrightView, 1366x768 √  

 35.6-cm (14.0-inch) HD, BrightView, 1366x768, with camera √ √

Memory Two customer-accessible/upgradeable memory module slots
supporting up to 8 GB of RAM

√ √

 Supports dual-channel memory √ √

 PC-3-12800, 1600-MHz, DDR3 √ √
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Category Description 4445s
(UMA)

4446s
(disc)

 Supports the following configurations:

● 8192 (4096 × 2) (dual channel)

● 6144 (4096 + 2048) (dual channel)

● 4096 (2048 × 2) (dual channel)

● 4096 (4096 × 1)

● 2048 (2048 × 1)

√ √

Hard drives Supports 7-mm, 9.5-mm, 12.7-mm, and 6.35-cm (2.50-in) SATA hard
drives with HP 3D DriveGuard

√ √

 Customer-accessible √ √

 Supports the following drives:

● 750-GB, 7200 rpm (2.5 in)

● 750-GB, 5400 rpm (2.5 in)

● 640-GB, 5400 rpm (2.5 in)

● 500-GB, 7200 rpm (2.5 in)

● 500-GB, 5400 rpm (2.5 in)

● 320-GB, 7200 rpm (2.5 in)

● 320-GB, 5400 rpm (2.5 in)

√ √

Fixed optical drives Supports the following 12.7-mm SATA optical drives:

● DVD+/-RW DL SuperMulti DL

● Blu-ray ROM DVD+/-RW SuperMulti DL

√ √

 Supports no optical drive option √ √

Audio/Visual Integrated dual-array microphone (webcam models only) √ √

 Integrated mono (non-webcam models) √ √

 Stereo speakers (2) √ √

 Integrated webcam (720p HD) √ √

 Supports no camera option √  

 Headphone and microphone jacks √ √

Ethernet Realtek RTL8151FH-CG 10/100/1000 √ √

 S3/S4/S5 wake on LAN √ √

 Ethernet cable not included √ √

Wireless Integrated WLAN options by way of wireless module:

 Two WLAN antennas built into display assembly √ √

 Supports “no WLAN” option √ √
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Category Description 4445s
(UMA)

4446s
(disc)

 Supports the following WLAN formats:

● Ralink RT5390F 802.11 b/g/n 1×1 PCIe HMC

● Ralink RT3290LE 802.11 b/g/n 1x1 WiFi and Bluetooth 4.0
Combo Adapter

● Ralink RT5390R 802.11 b/g/n 1x1 WiFi Adapter

● Atheros 9485GN 802.11 b/g/n 1x1 WiFi and 3012 Bluetooth 4.0
Combo Adapter

● Atheros AR9485 802.11b/g/n WiFi Adapter

● Atheros AR9462 802.11 a/b/g/n 2x2 BT4.0 combo

● Atheros AR9565 802.11 b/g/n 1x1 WiFi + BT4.0 combo Adapter

● Broadcom 4313GN 802.11b/g/n 1x1 WiFi and 20702 Bluetooth
Combo Adapter

√ √

 Integrated personal area network (WPAN) options by way of Bluetooth® module:

 Bluetooth 4.0 only supported by combo card √ √

External media card 6-in-1 Digital Media Reader Slot. Supports: SD, SDHC, SDXC., MMC,
MMC+. and Memory Stick

√ √

Ports Audio-in (stereo microphone) √ √

 Audio-out (stereo headphone) √ √

 RJ-45 (Ethernet, includes link and activity lights) √ √

 USB 3.0 (2) √ √

 USB 2.0 (2) √ √

 VGA (Dsub 15-pin) supporting 1600 × 1200 external resolution at 75-
Hz (hot plug/unplug with auto-detect)

√ √

 HDMI √ √

 Multi-pin AC port √ √

Keyboard/pointing
devices

Full-sized keyboard √ √

 TouchPad includes: supports 2-way scroll with legend, taps enabled
by default, 2-finger scrolling and zoom enabled by default

√ √

Power requirements Smart AC adapter with localized cable plug support (3-wire plug with
ground pin):

√ √

 90-W  √

 65-W √  

 9-cell, 93-Wh Li-ion battery √ √

 6-cell, 47-Wh Li-ion battery √ √

Security Integrated fingerprint reader √ √

 Support Kensington security lock √ √

 Support no fingerprint reader option √ √
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Category Description 4445s
(UMA)

4446s
(disc)

Operating system Preinstalled:

 Windows 7 Professional 64 with Microsoft Basics √ √

 Windows 7 Home Premium 64 with Microsoft Basics √ √

 Windows 8 ML 64 with Microsoft Basics √ √

 Windows 8 PRO 64 with Microsoft Basics √ √

 Novell™: SuSE Linux™ – SLED 11 64 bit SP2 √ √

 FreeDOS √ √

 Preinstalled with Microsoft Office:

 Windows 7 Professional 64 with Microsoft Office 2010 Starter
(excludes Japan)

√ √

 Windows 7 Professional 64 with Microsoft Office 2010 Starter, PPP
(EDGI)

√ √

 Windows 7 Professional 64 with Microsoft Office 2010 Professional
(Japan only)

√ √

 Windows 7 Professional 64 with Microsoft Office 2010 Personal
(Japan only)

√ √

 Windows 7 Professional 64 with Microsoft Office 2010 Home and
Business (Japan only)

√ √

 Windows 7 Home Premium with Microsoft Office 2010 Starter, PPP
(EDGI)

√ √

 Windows 7 Home Premium 64 with Microsoft Office 2010 Home and
Business (Japan only)

√ √

 Windows 7 Home Premium 64 with Microsoft Office 2010 Personal
(Japan only)

√ √

 Windows 7 Home Premium 64 with Microsoft Office 2010 Starter
(excludes Japan)

√ √

 Windows 7 Home Premium 64 with Microsoft Office Professional
(Japan only)

√ √

 Windows 7 Home Basic 64 with Microsoft Office 2010 Starter
(excludes Japan)

√ √

 Windows 7 Home Basic 64 with Microsoft Office 2010 Starter, PPP
(EDGI)

√ √

 Windows 8 Pro 64 DPK with Windows 7 Pro 64 image with Office
2010 Starter (excludes Japan)

√ √

 Windows 8 Pro 64 DPK with Windows 7 Pro 64 image with Office
2010 Personal (Japan only)

√ √

 Windows 8 Pro 64 DPK with Windows 7 Pro 64 image with Office
2010 Home and Business (Japan only)

√ √

 Windows 8 Pro 64 DPK with Windows 7 Pro 64 image with Office
2010 Professional (Japan only)

√ √
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Category Description 4445s
(UMA)

4446s
(disc)

 Windows 8 ML 64 with Microsoft Office 2010 Transition OPK
(excludes Japan)

√ √

 Windows 8 EM 64 with Microsoft Office 2010 Transition OPK
(excludes Japan)

√ √

 Windows 8 CH 64 with Microsoft Office 2010 Transition OPK (Peoples
Republic of China only)

√ √

 Windows 8 ML 64 with Microsoft Office 2010 Personal (Japan only) √ √

 Windows 8 ML 64 with Microsoft Office 2010 Home & Business
(Japan only)

√ √

 Windows 8 ML 64 with Microsoft Office 2010 Professional (Japan
only)

√ √

 Windows 8 Pro 64 with Microsoft Office 2010 Transition OPK
(excludes Japan)

√ √

 Windows 8 Pro 64 with Microsoft Office 2010 Personal (Japan only) √ √

 Windows 8 Pro 64 with Microsoft Office 2010 Home & Business
(Japan only)

√ √

 Windows 8 Pro 64 with Microsoft Office 2010 Professional (Japan
only)

√ √

Restore Media:

 Windows 7 Professional 64 √ √

 Windows 7 Home Basic 64 √ √

 Windows 7 Home Premium 64 √ √

 DRDVD Windows 7 √ √

 Windows 8 Pro 64 √ √

 DRDVD Windows 8 √ √

 Web-only support:

 Windows XP Professional √ √

 Windows 7 Home Basic 32 √ √

 Windows 7 Home Premium 32 √ √

 Windows 7 Professional 32 √ √

 Certified:

 Microsoft WHQL √ √

 SuSE Linux Enterprise (SLED) SP2 64 bit √ √

Serviceability End-user replaceable parts:   

 AC adapter √ √

 Battery (system) √ √

 Hard drive √ √
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Category Description 4445s
(UMA)

4446s
(disc)

 Optical drive √ √

 Memory module √ √

 WLAN module √ √

 Keyboard √ √
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2 External Component Identification

Top

TouchPad

Component Description

(1)  TouchPad on/off button Turns the TouchPad on and off.

(2)  TouchPad zone Moves the pointer and selects or activates items on the
screen.

(3)  Left TouchPad button Functions like the left button on an external mouse.

(4)  Right TouchPad button Functions like the right button on an external mouse.
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Lights

NOTE: Refer to the illustration that most closely matches your computer.

Component Description

(1) Power light ● On: The computer is on.

● Blinking: The computer is in the Sleep/Suspend state,
which is an energy-saving mode. The computer shuts
off power to the display and other unneeded
components.

● Off: The computer is off or in Hibernation. Hibernation
is an energy-saving mode that uses the least amount
of power.

(2)  Caps lock light On: Caps lock is on.

(3) Web browser light ● On: The computer is on.

● Off: The computer is of, in the Suspend state, or in
Hibernation. Hibernation is an energy-saving mode that
uses the least amount of power.

(4) Wireless light ● White: An integrated wireless device, such as a
wireless local area network (WLAN) device and/or a
Bluetooth® device, is on.

● Amber: All wireless devices are off.

(5)  TouchPad light ● Amber: The TouchPad is off.

● Off: The TouchPad is on.
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Buttons, speakers, and fingerprint reader (select models only)

NOTE: Refer to the illustration that most closely matches your computer.
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Component Description

(1) Power button ● When the computer is off, press the button to turn on
the computer.

● When the computer is on, press the button briefly to
initiate Sleep/Suspend.

● When the computer is in the Sleep/Suspend state,
press the button briefly to exit Sleep/Suspend.

● When the computer is in Hibernation, press the button
down briefly to exit Hibernation.

If the computer has stopped responding and the operating
system shutdown procedures are ineffective, press and hold
the power button down for at least 5 seconds to turn off the
computer.

CAUTION: Pressing and holding down the power button
will result in the loss of unsaved information.

To learn more about your power settings:

In Windows 7:

1. Select Computer > Control Center.

2. In the left pane, click System, and then click Power
Management in the right pane.

In Windows 8:

From the Start screen, type power options. Click
Settings, and then select Power Options from the options
displayed.

In SUSE Linux:

1. Select Computer > Control Center.

2. In the left pane, click System, and then click Power
Management in the right pane.

(2)  Speakers (2) Produce sound.

(3) Web browser button Opens the default Web browser.

(4) Wireless button Turns the wireless feature on or off but does not establish a
wireless connection.

NOTE: A wireless connection may be established if one
has been previously configured.

(5)  Fingerprint reader (select models only) Allows a fingerprint logon to the operating system, instead of
a password logon.
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Keys - Windows models

NOTE: Refer to the illustration that most closely matches your computer.

Component Description

(1)  esc key Displays system information when pressed in combination
with the fn key.

(2)  fn key Executes frequently used system functions when pressed
in combination with a function key, the num lk key or the
esc key.

(3) Windows 7 logo key Displays the Windows Start screen.

Windows 8 logo key

(4)  Function keys Execute frequently used system functions when pressed in
combination with the fn key.

(5)  Embedded numeric keypad When the keypad is turned on, it can be used like an
external numeric keypad.

Each key on the keypad performs the function indicated by
the icon in the upper-right corner of the key.

(6) Windows applications key Windows 7:

Displays a shortcut menu for items beneath the cursor.

Windows 8:

Displays a shortcut menu for items beneath the cursor.

Displays the Apps bar.

(7)  num lk key Turns the embedded numeric keypad on and off.

NOTE: The keypad function that is active when the
computer is turned off is reinstated when the computer is
turned back on.
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Keys - SUSE Linux models

Component Description

(1)  fn key Executes frequently used system functions when pressed in
combination with a function key.

(2) Operating system logo key Displays the operating system menu.

(3)  Function keys Execute frequently used system functions when pressed in
combination with the fn key.

(4)  Embedded numeric keypad Can be used like an external numeric keypad when pressed
in combination with the fn and num lk keys..

Each key on the keypad performs the function indicated by
the icon in the upper-right corner of the key.

(5) Operating system applications key Displays a shortcut menu for items beneath the cursor.

(6)  num lk key Turns the embedded numeric keypad on and off when
pressed in combination with the fn key.

NOTE: The keypad function that is active when the
computer is turned off is reinstated when the computer is
turned back on.
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Front

Component Description

(1) Hard drive light ● Blinking White: The hard drive is being accessed.

● Amber: HP 3D DriveGuard has temporarily parked the
hard drive.

(2)  Media Card Reader Supports the following digital card formats:

● Memory Stick Pro

● Memory Stick Duo Pro (needs an adapter)

● MultiMediaCard (MMC)

● MultiMediaCardplus (MMC+)

● Secure Digital (SD) Card

● Secure Digital HIgh Capacity (SDHC) Card

● Secure Digital Extra Capacity (SDXC) Card

(3) Audio-out (headphone) jack Produces sound when connected to optional powered
stereo speakers, headphones, earbuds, a headset, or
television audio.

WARNING! To reduce the risk of personal injury, adjust
the volume before putting on headphones, earbuds, or a
headset. For additional safety information, refer to the
Regulatory, Safety, and Environmental Notices.

In Windows 8:

To access this guide, select the HP Support Assistant app
on the Start screen, select My computer, and then select
the User guides.

NOTE: When a device is connected to the jack, the
computer speakers are disabled.

(4) Audio-in (microphone) jack Connects an optional computer headset microphone, stereo
array microphone, or monaural microphone.
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Right

Component Description

(1) USB 2.0 ports (2) Connect optional USB devices.

(2)  Optical drive (select models only) Reads to an optical disc.

NOTE: On select models, the optical drive also writes to
an optical disc.

(3)  Optical drive light (select models only) ● On: The optical drive is being accessed.

● Off: The optical drive is idle.

(4)  Optical drive eject button (select models
only)

Releases the optical drive disc tray.

Left

Component Description

(1) Security cable slot Attaches an optional security cable to the computer.

NOTE: The security cable is designed to act as a
deterrent, but it may not prevent the computer from being
mishandled or stolen.

(2)  Power connector Connects an AC adapter.
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Component Description

(3) AC adapter/battery light ● Amber: The computer is connected to external power
and the battery is charged from 0 to 90 percent.

● White: The computer is connected to external power
and the battery is charged from 90 to 99 percent.

● Blinking amber: A battery that is the only available
power source has reached a low battery level. When
the battery reaches a critical battery level, the AC
adapter/battery light begins blinking rapidly.

● Off: The battery is fully charged.

(4)  Vent Enables airflow to cool internal components.

NOTE: The computer fan starts up automatically to cool
internal components and prevent overheating. It is normal
for the internal fan to cycle on and off during routine
operation.

(5) External monitor port Connects an external VGA monitor or projector.

(6) RJ-45 (network) jack Connects a network cable.

(7) HDMI port Connects an optional video or audio device, such as a high-
definition television, or any compatible digital or audio
device.

(8) USB 3.0 ports (2) Connect optional USB devices.

Display
NOTE: Refer to the illustration that most closely matches your computer.
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Component Description

(1) WLAN antennas (2)* Send and receive wireless signals to communicate with wireless
local area networks (WLAN).

(2) Internal microphone(s) (1 or 2 depending on
model)

Record sound.

(3) Webcam light (select models only) On: The webcam is in use.

(4) Webcam (select models only) Records video and captures still photographs.

To use the webcam to access Help and Support in WIndows 7
select Start > All Programs > Music, Photos, and Videos >
WebCam Companion.

To use the webcam to access Help and Support in WIndows 8,
from the Start screen, type help, and then select Help and
Support.

(5) Internal display switch Turns off the display or initiates Sleep if the display is closed
while the power is on.

NOTE: The display switch is not visible from the outside of the
computer.

*The antennas are not visible on the outside of the computer. For optimal transmission, keep the areas immediately around
the antennas free from obstructions. To see wireless regulatory notices, see the section of the Regulatory, Safety, and
Environmental Notices that applies to your country or region. These notices are located in Help and SupportTo access this
guide in Windows 8, select the HP Support Assistant app on the Start screen, select My computer, and then select the
User guides.
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Bottom
NOTE: Your computer may look slightly different from the illustration in this section.

Component Description

(1) Battery and service door release latches ● Release the battery from the battery bay by sliding
the release latches one time.

● When the battery has been removed from the battery
bay, release the service door from the computer by
sliding the release latches a second time.

(2)  Battery bay Holds the battery.
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Component Description

(3) Service door Protects the hard drive bay, the wireless LAN (WLAN)
module slot, and the memory module slots.

CAUTION: To prevent an unresponsive system, replace
the wireless module only with a wireless module
authorized for use in the computer by the governmental
agency that regulates wireless devices in your country or
region. If you replace the module and then receive a
warning message, remove the module to restore computer
functionality, and then contact support through Help and
Support.

On Windows 7 models, contact technical support through
Help and Support.

On Windows 8 models, From the Start screen, type help,
and then select Help and Support

On SUSE Linux models, contact technical support through
Linux Help.

(4)  Vents (2) Enable airflow to cool internal components.

NOTE: The computer fan starts up automatically to cool
internal components and prevent overheating. It is normal
for the internal fan to cycle on and off during routine
operation.

Identifying the bottom parts of the computer
NOTE: The service door has been removed in the following illustration.
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Component Description

(1)  Memory modules

(2)  Hard drive

(3)  WLAN module slot (select models only)

Identifying the bottom parts of the computer 19



3 Illustrated parts catalog

Service tag
When ordering parts or requesting information, provide the computer serial number and model
description provided on the service tag.

● Product name (1). This is the product name affixed to the front of the computer.

● Serial number (s/n) (2). This is an alphanumeric identifier that is unique to each product.

● Part number/Product number (p/n) (3). This number provides specific information about the
product's hardware components. The part number helps a service technician to determine what
components and parts are needed.

● Warranty period (4). This number describes the duration (in years) of the warranty period for the
computer.

● Model description (5). This is the alphanumeric identifier used to locate documents, drivers, and
support for the computer.
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PCID Label
The PCID label provides the information required to properly reset the notebook firmware (BIOS)
back to factory shipped specifications when replacing the system board. The following image
illustrates label location.

NOTE: Computer layout may vary between models.

The PCID label used on WIndows 7 and SUSE Linux models is shown below.

The PCID label used on Windows 8 models is shown below.
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Item Description Spare part number

(1) Display panel  

 35.6-cm (14.0-inch), anti-glare, without webcam 683785-001

 35.6-cm (14.0-inch), anti-glare, with webcam 683786-001

 35.6-cm (14.0-inch), BrightView, without webcam 683787-001

 35.6-cm (14.0-inch), BrightView, with webcam 683788-001

(2) Keyboard (includes cable)  

 For use in models using Windows 7

NOTE: For a detailed list of available keyboards, see Sequential part number listing
on page 29.

683657-xxx

 For use in models using Windows 8

NOTE: For a detailed list of available keyboards, see Sequential part number listing
on page 29.

702238-xxx

(3) Top cover  

 For use in models with a fingerprint reader 683666-001

 For use In models without a fingerprint reader 683667-001

(4) Audio board 683475-001

(5) RTC battery 683601-001

(6) Power/function board 683653-001

(7) Fingerprint reader module with cable, bracket, and screw 683652-001

(8) System board (includesRTC battery, and replacement thermal grease for CPU and
thermal pad for VGA)

 

 System board for use UMA models with Windows 7 683600-001

 System board for use in UMA models with Windows 8 Std 683600–501

 System board for use in UMA models with Windows 8 Pro 683600–601

 System board for use in discrete models with 1-GB graphics memory and Windows 7 683598-001

 System board for use in discrete models with 1-GB graphics memory and Windows 8 Std 683598-501

 System board for use in discrete models with 1-GB graphics memory and Windows 8 Pro 683598-601

 System board for use in discrete models with 2-GB graphics memory with Windows 7 683599-001

 System board for use in discrete models with 2-GB graphics memory and Windows 8 Std 683599-501

 System board for use in discrete models with 2-GB graphics memory and Windows 8 Pro 683599-601

(9) Speaker assembly 683665-001

(10) Metal heat shield 683497-001

(11) Battery, Li-ion  

 9-cell (93 WHr, 2.8 Ah) 633809-001

 6-cell (47 WHr, 2.2 Ah) 633805-001

(12) Base enclosure 683639-001
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Item Description Spare part number

(13) WLAN module

 Atheros 9485GN 802.11b/g/n 1x1 WiFi and 3012 Bluetooth 4.0 Combo Adapter 655795-001

 Atheros AR9485 802.11 b/g/n WiFi Adapter 675794-001

 Atheros AR9462 802.11 a/b/g/n 2x2 BT4.0 Combo 676786-001

 Atheros AR9565 802.11 b/g/n 1x1 WiFi + BT4.0 Combo Adapter 690019-001

 Broadcom 4313GN 802.11b/g/n 1x1 WiFi and 20702 Bluetooth 4.0 Combo Adapter 657325-001

 Ralink RT5390F 802.11b/g/n 1x1 PCIe C 670691-001

 Ralink RT3290LE 802.11 b/g/n 1x1 WiFi and Bluetooth 4.0 Combo Adapter 690020-001

 Ralink RT5390R 802.11 b/g/n 1x1 WiFi Adapter 691415-001

(14) USB module with cable (part of Cable kit, spares #683640-001)  

(15) Memory modules (PC3-12800, 1600-MHz, DDR3)

 4-GB 641369-001

 2-GB 652972-001

(16) Optical drive (includes bracket, bezel, and screws)

 Blu-ray ROM DVD±RW SuperMulti DL Drive 691110-001

 DVD± RW Double Layer Drive 691111-001

(17) Processor (includes thermal material)  

 AMD A4-4300M (3.0-GHz/2.5-GHz, 1-MB L2 cache) 685990–001

 AMD A6-4400M (3.2-GHz/2.7-GHz, 1-MB L2 cache) 683047-001

 AMD A8-4500M (2.8-GHz/1.9-GHz, 4-MB L2 cache) 683048-001

(18) Hard drive  

 750-GB, 7200-rpm (2.5 in) 633252-001

 750-GB, 5400 rpm (2.5 in) 634250-001

 640-GB, 5400-rpm (2.5 in) 669300-001

 500-GB, 7200 rpm (2.5 in) 634925-001

 500-GB, 5400 rpm (2.5 in) 669299-001

 320-GB, 7200-rpm (2.5 in) 641672-001

 320-GB, 5400 rpm (2.5 in) 622643-001

(19) Heat sink (includes replacement thermal material)  

 For use in models with discrete graphics 683783-001

 For use in models with UMA graphics 683784-001

(20) Fan 683651-001

(21) Bottom door 690979-001
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Display components

Item Description Spare part number

(1) Display hinge cover included in Display hinge kit spare part number 683463-001  

(2) Display bezel includes LCD rubbers  

 For use with models with a webcam 683641-001

 For use with models without a webcam 683642-001

(3) Webcam module 683508-001

 Microphone module (not illustrated) 647675-001

(4) Display hinges (includes left and right hinges, and covers) 683643-001

 Hinge cover included in Display hinge kit spare part number 683463-001  

Plastics Kit
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Item Description Spare part number

 Plastics Kit 683662-001

(1) Optical drive protective insert

(2) Secure Digital card protective insert 
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Cable Kit

Item Description Spare part number

 Cable Kit: 683640-001

(1) Battery connector cable

(2) Power connector cable

(3) Audio cable

(4) USB module with cable
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Mass storage devices

Description Spare part number

Optical drives

Blu-ray BD-R/RE DVD±RW SuperMulti DL Drive 691110-001

DVD-ROM Drive 691111-001

Hard drives 

750-GB, 7200 rpm (2.5 in) 633252-001

750-GB, 5400 rpm (2.5 in) 634250-001

640-GB, 5400 rpm (2.5 in) 669300-001

500-GB, 7200 rpm (2.5 in) 634925-001

500-GB, 5400 rpm (2.5 in) 669299-001

320-GB, 7200 rpm (2.5 in) 641672-001

320-GB, 5400 rpm (2.5 in) 622643-001

Hard Drive Hardware Kit (includes hard drive bracket, mylar insulator, and screws) 683488-001

Miscellaneous parts

Description Spare part number

AC adapters

65-W AC smart adapter, RC/V EM PFC 693710-001

65-W AC smart adapter, non-PFC 693711-001

90-W AC smart adapter, PFC 693712-001

90-W AC smart adapter, EM PFC 693713-001

Power cord for use in the United States 490371-001

Power cord for use in the United Kingdom/SIngapore 490371-031

Power cord for use in Thailand 490371-201

Rubber Kit 683663-001

Screw Kit 683664-001

Mouse, optical, 2-button 390632-001

HP optical travel mouse 434594-001

HP essential top load case 679921-001

Professional slim, top load case 592923-001

Nylon case 612757-001
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Description Spare part number

Notebook combination lock 591699-001

HP keyed cable lock 626729-001

Sequential part number listing
CSR flag designations:

A = Mandatory

B = Optional

C = Service technician recommended

N = Non-user replaceable

Spare part
number

CSR flag Description

390632-001 A Mouse, optical, 2-button

434594-001 A HP optical travel mouse

490371-001 A Power cord for use in the United States

490371-031 A Power cord for use in the United Kingdom/Singapore

490371-201 A Power cord for use in Thailand

591699-001 A Notebook combination lock

592923-001 A Professional slim, top load case

612757-001 A Nylon case

622643-001 A 320-GB, 5400-rpm hard drive

626729-001 A HP keyed cable lock

633252-001 A 750-GB, 7200-rpm hard drive (2.5 in)

633805-001 A 6-cell, 47 WHr, 2.2 Ah Li-ion battery

633809-001 A 9-cell, 93 WHr, 2.8 Ah Li-ion battery

634250-001 A 750-GB, 5400 rpm hard drive (2.5 in)

634925-001 A 500-GB, 7200 rpm hard drive (2.5 in)

641369-001 A 4-GB memory module (PC3-12800, 1600-MHz, DDR3)

641672-001 A 320-GB, 7200-rpm hard drive (2.5 in)

647675-001 N Microphone module

652972-001 A 2-GB memory module (PC3-12800, 1600-MHz, DDR3)

655795-001 A Atheros 9485GN 802.11b/g/n 1x1 WiFi and 3012 Bluetooth 4.0 Combo Adapter

657325-001 A Broadcom 4313GN 802.11b/g/n 1x1 WiFi and 20702 Bluetooth 4.0 Combo Adapter

669299-001 A 500-GB, 5400-rpm hard drive (2.5 in)
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Spare part
number

CSR flag Description

669300–001 A 640-GB, 5400-rpm hard drive (2.5 in)

670691-001 A Ralink RT5390F 802.11b/g/n 1x1 PCIe HMC

675794-001 A Atheros AR9585 802.11b/g/n WiFi Adapter

676786-001 A Atheros AR 802.11 a/9462 a/b/g/n 2x2 BT4.0 combo

679921-001 A HP essential top load case

683047-001 N AMD processor A6-4400M (3.2-GHz/2.7-GHz, 1–MB L2 cache)

683048-001 N AMD processor A8-4500M (2.8-GHz/1.9-GHz, 4–MB L2 cache)

683475-001 N Audio board

683488-001 A Hard drive hardware kit (includes hard drive bracket, mylar insulator, and screws)

683497-001 N Metal heat shield

683508-001 N Webcam

683598-001 N System board for use in models with 1-GB of discrete memory and Windows 7

683598-501 N System board for use in models with 1-GB of discrete memory and Windows 8 Std

683598-601 N System board for use in models with 1-GB of discrete memory and Windows 8 Pro

683599-001 N System board for use in models with 2-GB of discrete memory and Windows 7

683599-501 N System board for use in models with 2-GB of discrete memory and Windows 8 Std

683599-601 N System board for use in models with 2-GB of discrete memory and Windows 8 Pro

683600-001 N System board for use in models with UMA graphics with Windows 7

683600-501 N System board for use in models with UMA graphics and Windows 8 Std

683600-601 N System board for use in models with UMA graphics and Windows 8 Pro

683601-001 N RTC battery

683639-001 N Base enclosure

683640-001 N Cable kit

683641-001 N DIsplay bezel with webcam

683642-001 N Display bezel without webcam

683643-001 N Display hinges

683651-001 N Fan

683652-001 N Fingerprint module with cable, includes bracket with screws

683653-001 N Power/function boards with cable

683657-001 A Keyboard with TouchPad for use in the United States

683657-281 A Keyboard with TouchPad for use in Thailand

683657-291 A Keyboard with TouchPad for use in Japan

683657-AB1 A Keyboard with TouchPad for use in Taiwan

683657-AD1 A Keyboard with TouchPad for use in South Korea
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Spare part
number

CSR flag Description

683657-D61 A Keyboard with TouchPad for use in India

683662-001 A Plastics kit, includes ODD dummy, and SD dummy

683663-001 N Rubber kit, includes 5 ea LCD rubbers and lower case rubbers

683664-001 N Screw kit, includes 15 ea all screws

683665-001 N Speaker

683666-001 N Top cover with Fingerprint reader, includes TouchPad assy with cable, ESD board and screws

683667-001 N Top cover without fingerprint reader, includes TouchPad assy with cable, ESD board and
screws, and fingerprint bracket with dummy and screws

683783-001 N Heat sink for use with models with discrete graphics

683784-001 N Heat sink for use with models with UMA graphics

683785-001 N Hinge-up display Anti glare without webcam

683786-001 N Hinge-up display Anti glare with webcam

683787-001 N Hinge-up display Bright Vies without webcam

683788-001 N Hinge-up display Bright Vies with webcam

685990-001 N AMD processor A4-4300 M (3.0-GHz/2.5-GHz, 1-MB L2 cache)

690019-001 A Atheros AR9565 802.11 b/g/n 1x1 WiFi + BT4.0 combo Adapter

690020-001 A Ralink RT3290LE 802.11 b/g/n 1x1 WiFi and Bluetooth 4.0 Combo Adapter

690979-001 A Bottom door

691110-001 A Blu-ray BD-R/RE DVD±RW SuperMulti DL Drive

691111-001 A DVD-ROM Drive

691415-001 A Ralink R5390R 802.11 b/g/n 1x1 WiFi Adapter

693710-001 A 65-W smart adapter, RC/V EM

693711-001 A 65-W non-PFC adapter

693712-001 A 90-W smart PFC adapter

693713-001 A 90-W smart PFC adapter, EM

702238-001 A Keyboard with TouchPad for use with Windows 8 in the United States

702238-281 A Keyboard with TouchPad for use with Windows 8 in Thailand

702238-291 A Keyboard with TouchPad for use with Windows 8 in Japan

702238-AB1 A Keyboard with TouchPad for use with Windows 8 in Taiwan

702238-AD1 A Keyboard with TouchPad for use with Windows 8 in South Korea

702238-D61 A Keyboard with TouchPad for use with Windows 8 in India
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4 Removal and replacement procedures

Preliminary replacement requirements

Tools required

You will need the following tools to complete the removal and replacement procedures:

● Flat-bladed screwdriver

● Phillips P0 and P1 screwdrivers

● Torx T8 screwdriver

Service considerations

The following sections include some of the considerations that you must keep in mind during
disassembly and assembly procedures.

NOTE: As you remove each subassembly from the computer, place the subassembly (and all
accompanying screws) away from the work area to prevent damage.

Plastic parts

CAUTION: Using excessive force during disassembly and reassembly can damage plastic parts.
Use care when handling the plastic parts. Apply pressure only at the points designated in the
maintenance instructions.
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Cables and connectors

CAUTION: When servicing the computer, be sure that cables are placed in their proper locations
during the reassembly process. Improper cable placement can damage the computer.

Cables must be handled with extreme care to avoid damage. Apply only the tension required to
unseat or seat the cables during removal and insertion. Handle cables by the connector whenever
possible. In all cases, avoid bending, twisting, or tearing cables. Be sure that cables are routed in
such a way that they cannot be caught or snagged by parts being removed or replaced. Handle flex
cables with extreme care; these cables tear easily.

Drive handling

CAUTION: Drives are fragile components that must be handled with care. To prevent damage to
the computer, damage to a drive, or loss of information, observe these precautions:

Before removing or inserting a hard drive, shut down the computer. If you are unsure whether the
computer is off or in Hibernation, turn the computer on, and then shut it down through the operating
system.

Before handling a drive, be sure that you are discharged of static electricity. While handling a drive,
avoid touching the connector.

Before removing a diskette drive or optical drive, be sure that a diskette or disc is not in the drive and
be sure that the optical drive tray is closed.

Handle drives on surfaces covered with at least one inch of shock-proof foam.

Avoid dropping drives from any height onto any surface.

After removing a hard drive, an optical drive, or a diskette drive, place it in a static-proof bag.

Avoid exposing a hard drive to products that have magnetic fields, such as monitors or speakers.

Avoid exposing a drive to temperature extremes or liquids.

If a drive must be mailed, place the drive in a bubble pack mailer or other suitable form of protective
packaging and label the package “FRAGILE.”
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Grounding guidelines

Electrostatic discharge damage

Electronic components are sensitive to electrostatic discharge (ESD). Circuitry design and structure
determine the degree of sensitivity. Networks built into many integrated circuits provide some
protection, but in many cases, ESD contains enough power to alter device parameters or melt
silicon junctions.

A discharge of static electricity from a finger or other conductor can destroy static-sensitive devices or
microcircuitry. Even if the spark is neither felt nor heard, damage may have occurred.

An electronic device exposed to ESD may not be affected at all and can work perfectly throughout a
normal cycle. Or the device may function normally for a while, and then degrade in the internal layers,
reducing its life expectancy.

CAUTION: To prevent damage to the computer when you are removing or installing internal
components, observe these precautions:

Keep components in their electrostatic-safe containers until you are ready to install them.

Use nonmagnetic tools.

Before touching an electronic component, discharge static electricity by using the guidelines
described in this section.

Avoid touching pins, leads, and circuitry. Handle electronic components as little as possible.

If you remove a component, place it in an electrostatic-safe container.

The following table shows how humidity affects the electrostatic voltage levels generated by different
activities.

CAUTION: A product can be degraded by as little as 700 V.

Typical electrostatic voltage levels

 Relative humidity

Event 10% 40% 55%

Walking across carpet 35,000 V 15,000 V 7,500 V

Walking across vinyl floor 12,000 V 5,000 V 3,000 V

Motions of bench worker 6,000 V 800 V 400 V

Removing DIPS from plastic tube 2,000 V 700 V 400 V

Removing DIPS from vinyl tray 11,500 V 4,000 V 2,000 V

Removing DIPS from Styrofoam 14,500 V 5,000 V 3,500 V

Removing bubble pack from PCB 26,500 V 20,000 V 7,000 V

Packing PCBs in foam-lined box 21,000 V 11,000 V 5,000 V
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Packaging and transporting guidelines

Follow these grounding guidelines when packaging and transporting equipment:

● To avoid hand contact, transport products in static-safe tubes, bags, or boxes.

● Protect ESD-sensitive parts and assemblies with conductive or approved containers or
packaging.

● Keep ESD-sensitive parts in their containers until the parts arrive at static-free workstations.

● Place items on a grounded surface before removing items from their containers.

● Always be properly grounded when touching a component or assembly.

● Store reusable ESD-sensitive parts from assemblies in protective packaging or nonconductive
foam.

● Use transporters and conveyors made of antistatic belts and roller bushings. Be sure that
mechanized equipment used for moving materials is wired to ground and that proper materials
are selected to avoid static charging. When grounding is not possible, use an ionizer to dissipate
electric charges.

Workstation guidelines

Follow these grounding workstation guidelines:

● Cover the workstation with approved static-shielding material.

● Use a wrist strap connected to a properly grounded work surface and use properly grounded
tools and equipment.

● Use conductive field service tools, such as cutters, screwdrivers, and vacuums.

● When fixtures must directly contact dissipative surfaces, use fixtures made only of static-safe
materials.

● Keep the work area free of nonconductive materials, such as ordinary plastic assembly aids and
Styrofoam.

● Handle ESD-sensitive components, parts, and assemblies by the case or PCM laminate. Handle
these items only at static-free workstations.

● Avoid contact with pins, leads, or circuitry.

● Turn off power and input signals before inserting or removing connectors or test equipment.
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Equipment guidelines

Grounding equipment must include either a wrist strap or a foot strap at a grounded workstation.

● When seated, wear a wrist strap connected to a grounded system. Wrist straps are flexible
straps with a minimum of one megohm ±10% resistance in the ground cords. To provide proper
ground, wear a strap snugly against the skin at all times. On grounded mats with banana-plug
connectors, use alligator clips to connect a wrist strap.

● When standing, use foot straps and a grounded floor mat. Foot straps (heel, toe, or boot straps)
can be used at standing workstations and are compatible with most types of shoes or boots. On
conductive floors or dissipative floor mats, use foot straps on both feet with a minimum of one
megohm resistance between the operator and ground. To be effective, the conductive strips
must be worn in contact with the skin.

The following grounding equipment is recommended to prevent electrostatic damage:

● Antistatic tapes

● Antistatic smocks, aprons, and sleeve protectors

● Conductive bins and other assembly or soldering aids

● Nonconductive foam

● Conductive tabletop workstations with ground cords of one megohm resistance

● Static-dissipative tables or floor mats with hard ties to the ground

● Field service kits

● Static awareness labels

● Material-handling packages

● Nonconductive plastic bags, tubes, or boxes

● Metal tote boxes

● Electrostatic voltage levels and protective materials

The following table lists the shielding protection provided by antistatic bags and floor mats.

Material Use Voltage protection level

Antistatic plastic Bags 1,500 V

Carbon-loaded plastic Floor mats 7,500 V

Metallized laminate Floor mats 5,000 V
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Component replacement procedures
This chapter provides removal and replacement procedures.

There are as many as 95 screws and screw locks, in 15 different sizes, that must be removed,
replaced, or loosened when servicing the computer. Make special note of each screw and screw lock
size and location during removal and replacement.

Service tag

When ordering parts or requesting information, provide the computer serial number and model
description provided on the service tag.

● Product name (1). This is the product name affixed to the front of the computer.

● Serial number (s/n) (2). This is an alphanumeric identifier that is unique to each product.

● Part number/Product number (p/n) (3). This number provides specific information about the
product's hardware components. The part number helps a service technician to determine what
components and parts are needed.

● Warranty period (4). This number describes the duration (in years) of the warranty period for the
computer.

● Model description (5). This is the alphanumeric identifier used to locate documents, drivers, and
support for the computer.
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Battery

Description Spare part number

9-cell, 93 WHr, 2.8 Ah Li-ion battery 633809-001

6-cell, 47 WHr, 2.2 Ah Li-ion battery 633805-001

Before disassembling the computer, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

Remove the battery:

1. Position the computer upside-down on a flat surface, with the battery bay toward you.

2. Slide the battery release latches (1) to release the battery.

3. Pivot the battery (2) away from the computer and lift it up (3) to remove it.

Install the battery by inserting it into the battery bay until you hear a click.
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Bottom door

Description Spare part number

Bottom door 690979-001

Before disassembling the computer, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 38).

Remove the bottom door:

1. Position the computer upside-down on a flat surface, with the battery bay toward you.

2. Remove the locking screw (if installed) (1) and slide the release latches (2) in towards the center
of the computer.

3. Slide the door toward the front of the computer (3), and then lift the door off the computer (4).

Reverse the removal procedures to install the bottom door.
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Optical drive

NOTE: All optical drive spare part kits include an optical drive bezel.

Description Spare part number

Blu-ray ROM DVD±RW SuperMulti DL Drive 691110-001

DVD±RW DL Drive 691111-001

Before removing the optical drive, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 38).

5. Remove the bottom door (see Bottom door on page 39).

Remove the optical drive:

1. Position the computer upside-down with the right side toward you.

2. Remove the Phillips PM2.5×6.0 screw (1) that secures the optical drive to the computer.

3. Push the optical drive tab (2) to release the optical drive from the computer.
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4. Remove the optical drive (3) from the computer.

5. If it is necessary to replace the optical drive bracket, position the optical drive with the rear
toward you.

6. Remove the two Phillips PM2.0×3.0 screws (1) that secure the optical drive bracket to the optical
drive.
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7. Remove the optical drive bracket (2).

Reverse this procedure to install an optical drive.
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Hard drive

NOTE: All hard drive spare part kits include a hard drive bracket and screws.

Description Spare part number

750-GB, 7200 rpm hard drive (2.5 in) 633252-001

750-GB, 5400 rpm hard drive (2.5 in) 634250-001

640-GB, 5400 rpm hard drive (2.5 in) 669300-001

500-GB, 7200 rpm hard drive (2.5 in) 634925-001

500-GB, 5400 rpm hard drive (2.5 in) 669299-001

320-GB, 7200 rpm hard drive (2.5 in) 641672-001

320-GB, 5400 rpm hard drive (2.5 in) 622643-001

Hard Drive Hardware Kit (includes hard drive bracket, mylar insulator, and screws) 683488-001

Before disassembling the computer, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 38).

5. Remove the bottom door (see Bottom door on page 39).

Remove the hard drive:

1. Position the computer upside-down, with the battery bay toward you.

2. Remove the four Phillips PM2.5×4.0 screws (1) that secure the hard drive to the computer.

Component replacement procedures 43



3. Grasp the Mylar tab on the hard drive and slide the hard drive to the left (2) to disconnect it from
the system board connector and remove the drive from the drive bay.

4. If it is necessary to replace the hard drive bracket, open the mylar protective cover (1) and
remove the two Phillips PM3.0×3.0 hard drive bracket screws (2) from each side of the hard
drive (4 total screws).
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5. Lift the bracket (3) straight up to remove it from the hard drive. and lower the mylar protective
cover (4) from the drive.

Reverse this procedure to reassemble and install the hard drive.

Memory modules

NOTE: Primary and expansion memory is installed in a stacked configuration in the bottom of the
computer.

Description Spare part number

2-GB (PC3-12800, 1600-MHz, DDR3) 652972-001

4-GB (PC3-12800, 1600-MHz, DDR3) 641369-001

Update BIOS before adding memory modules

Before adding new memory, make sure you update the computer to the latest BIOS.

CAUTION: Failure to update the computer to the latest BIOS prior to installing new memory may
result in various system problems.

To update BIOS:

1. Navigate to www.hp.com.

2. Click Support & Drivers > click Drivers & Software.

3. In the Enter a product name/number box, type the computer model information, and then click
Search.
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4. Click the link for the computer model.

5. Select the operating system, and then click Next.

6. Under Step 2: Select a Download, click the BIOS link.

7. Click the link for the most recent BIOS.

8. Click the Download button, and then follow the on-screen instructions.

Before removing the memory module, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 38).

5. Remove the bottom door (see Bottom door on page 39).

Remove the memory module:

1. Position the computer upside-down with the battery bay toward you.

2. Spread the retaining tabs (1) on each side of the memory module slot to release the memory
module. (The edge of the module opposite the slot rises away from the computer.)

3. Remove the memory module (2) by pulling the module away from the slot at an angle.

NOTE: The computer uses two memory sockets. The top socket houses the expansion
memory module and is shown in the following image. The bottom socket houses the primary
memory module. The removal procedure is the same for both memory sockets.

Reverse this procedure to install a memory module.
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WLAN/Bluetooth combo card

The computer uses a card that provides both WLAN and Bluetooth functionality.

Description Spare part number

Atheros 9485GN 802.11b/g/n 1x1 WiFi and 3012 Bluetooth 4.0 Combo Adapter 655795-001

Atheros AR9485 802.11 b/g//n WiFi Adapter 675794-001

Atheros AR9565 802.11 b/g/n 1x1 WiFi + BT4.0 Combo Adapter 690019-001

Atheros AR9462 802.11 a/b/g/n 2x2 BT 4.0 Combo 676786-001

Broadcom 4313GN 802.11 b/g/n 1x1 WFI and 20702 Bluetooth Combo Adapter 657325-001

Ralink RT5390F 802.11 b/g/n PCIe HMC 670691-001

Ralink RT3290LE 802.11 b/g/n 1x1 WiFi and Bluetooth 4.0 Combo Adapter 690020-001

Ralink RT5390R 802.11 b/g/n 1x1 WiFi Adapter 691415-001

Before removing the WLAN module, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 38).

5. Remove the bottom door (see Bottom door on page 39).

Remove the WLAN module:

1. Position the computer right-side up with the battery bay toward you.

2. Disconnect the WLAN antenna cables (1) from the terminals on the WLAN module.

NOTE: The WLAN antenna cable labeled “1” connects to the WLAN module “Main” terminal
labeled “1”. The WLAN antenna cable labeled “2” connects to the WLAN module “Aux” terminal
labeled “2”. If the computer is equipped with an 802.11a/b/g/n WLAN module, the yellow WLAN
antenna cable connects to the middle terminal on the WLAN module.

3. Remove the two Phillips PM2.0×3.0 screws (2) that secure the WLAN module to the computer.
(The edge of the module opposite the slot rises away from the computer.)
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4. Remove the WLAN module (3) by pulling the module away from the slot at an angle.

NOTE: WLAN modules are designed with a notch (4) to prevent incorrect insertion.

NOTE: If the WLAN antennas are not connected to the terminals on the WLAN module, the
protective sleeves must be installed on the antenna connectors, as shown in the following
illustration.

Reverse this procedure to install the WLAN module.
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Keyboard

NOTE: For a detailed list of available keyboards, see Sequential part number listing on page 29.

Description Spare part number

Keyboard for use in models using Windows 7 683657-xxx

Keyboard for use in models using Windows 8 702238-xxx

Before removing the keyboard, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 38).

5. Remove the bottom door (see Bottom door on page 39).

6. Remove the hard drive (see Hard drive on page 43).

7. Remove the memory (see Memory modules on page 45).

Remove the keyboard:

1. Position the computer upside-down with the front toward you.

2. Remove the two Phillips PM2.5×6.0 screw (1) that secure the keyboard to the computer.

3. Position the computer right-side up with the front toward you.

4. Open the computer as far as possible.

5. Grasp the keyboard and slide it towards the front of the computer (1) to release its catches.
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6. Rotate the top of the keyboard up (2) to remove it from the unit and remove it (3) from the top
cover..

7. Rotate the keyboard until it rests on the palm rest (1).

8. Lift the keyboard connector latch (2), and then disconnect the keyboard cable from the system
board (3).

9. Remove the keyboard.

Reverse this procedure to install the keyboard.
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Metal heat shield

Before removing the metal heat shield, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 38).

5. Remove the optical drive (see Optical drive on page 40)

6. Remove the bottom door (see Bottom door on page 39).

7. Remove the hard drive (see Hard drive on page 43).

8. Remove the memory (see Memory modules on page 45).

9. Remove the keyboard (see Keyboard on page 49).

Remove the Metal heat shield:

1. Position the computer upside-down with the battery bay away from you.

2. Remove the three Phillips screws (1) that secure the shield.

3. Rotate the shield up (2), then lift the shield out of the enclosure (3).

Reverse this procedure to install the metal heat shield.
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Fan

Description Spare part number

Fan 683651-001

Before removing the fan, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the following components:

a. Battery (see Battery on page 38)

b. Bottom door (see Bottom door on page 39).

c. Hard drive (see Hard drive on page 43)

d. Optical drive (see Optical drive on page 40)

e. Memory (see Memory modules on page 45)

f. WLAN module (see WLAN/Bluetooth combo card on page 47)

g. Keyboard (see Keyboard on page 49)

h. Metal heat shield (see Metal heat shield on page 51)

Remove the fan:

1. Position the computer upside-down with the fan on the right.

2. Disconnect the fan cable (1) from the system board that secure the fan to the top cover.

3. Remove the two Phillips screws (2) that secure the fan to the top cover.
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4. Lift the fan at an angle to remove it from the computer (3).

Reverse this procedure to install the fan.

NOTE: To properly ventilate the computer, allow at least a 7.6-cm (3-in) clearance on the left side of
the computer.

The computer uses an electric fan for ventilation. The fan is controlled by a temperature sensor and is
designed to turn on automatically when high temperature conditions exist. These conditions are
affected by high external temperatures, system power consumption, power management/battery
conservation configurations, battery fast charging, and software requirements. Exhaust air is
displaced through the ventilation grill located on the left side of the computer.

Top cover

Description Spare part number

Top cover with TouchPad for use in models with a fingerprint reader 683666-001

Top cover with TouchPad for use in models without a fingerprint reader 683667-001

Before removing the top cover, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the following components:

a. Battery (see Battery on page 38)

b. Bottom door (see Bottom door on page 39).
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c. Hard drive (see Hard drive on page 43)

d. Optical drive (see Optical drive on page 40)

e. Memory (see Memory modules on page 45)

f. WLAN module (see WLAN/Bluetooth combo card on page 47)

g. Keyboard (see Keyboard on page 49)

h. Metal heat shield (see Metal heat shield on page 51)

i. Fan (see Fan on page 52)

Remove the top cover:

1. Position the computer upside-down with the front toward you.

2. Remove the following covers and screws that secure the top cover to the computer and
disconnect the fan cable:

● 4 rubber screw covers (1)

● 9 Torx T8M2.5×6.0 screws (2)

● 1 Phillips PM2.0x2.0 screw (3)
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3. Remove the following screws that secure the top cover to the computer:

a. 3 Phillips PM2.0×3.0 screws (1) from the optical drive bay

b. 2 Phillips PM2.5×2.5 broadhead screws (2) from the battery bay

4. Remove the following cables from the system board:

(1): Power/function board cable

(2): Fingerprint reader cable
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5. Remove 3 Torx T8M2.5x6 screws.

6. Position the computer on its side with the display open.
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7. Insert a screwdriver through the holes in the battery bay and press to disengage the top cover
from the computer.

8. Pull up on the top of the top cover (1), pull upward on the left (2) and right sides (3), and then lift
the top cover (4) enough to gain access to the audio board cable underneath.
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9. With the top cover at an angle (1), disconnect the audio board cable (2) from the system board,
and then remove the top cover from the computer .

Reverse this procedure to install the top cover.
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Audio board

Description Spare part number

Audio board 683475-001

Before removing the audio board, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the following components:

a. Battery (see Battery on page 38)

b. Bottom door (see Bottom door on page 39).

c. Hard drive (see Hard drive on page 43)

d. Optical drive (see Optical drive on page 40)

e. Memory (see Memory modules on page 45)

f. WLAN module (see WLAN/Bluetooth combo card on page 47)

g. Keyboard (see Keyboard on page 49)

h. Metal heat shield (see Metal heat shield on page 51)

i. Fan (see Fan on page 52)

j. Top cover (see Top cover on page 53)

Remove the audio board:

1. Position the top cover upside-down with the front toward you.

2. Disconnect the cable (1) from the audio board.

3. Remove the 2 Phillips PM2.0×3.0 screws (2) that secures the board to the top cover.
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4. Rotate the board upward and remove it (3).

Reverse this procedure to install the audio board.
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Fingerprint reader

Description Spare part number

Fingerprint reader 683652-001

Before removing the fingerprint reader, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the following components:

a. Battery (see Battery on page 38)

b. Bottom door (see Bottom door on page 39).

c. Hard drive (see Hard drive on page 43)

d. Optical drive (see Optical drive on page 40)

e. Memory (see Memory modules on page 45)

f. WLAN module (see WLAN/Bluetooth combo card on page 47)

g. Keyboard (see Keyboard on page 49)

h. Metal heat shield (see Metal heat shield on page 51)

i. Fan (see Fan on page 52)

j. Top cover (see Top cover on page 53)

Remove the fingerprint reader:

1. Position the top cover upside-down with the front toward you.

2. Remove the Phillips PM2.0×3.0 screw (1) that secures the device to the top cover.

3. Slide the fingerprint reader out of the retainer (2).
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4. Lift the retainer (3) from the top cover and then remove the fingerprint reader (4).

Reverse the procedure to install the fingerprint reader.

Reverse this procedure to install the card reader.

Power button/function button 

Description Spare part number

Power button/function button board 683653-001

Before removing the power button board, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the following components:

a. Battery (see Battery on page 38).

b. Bottom door (see Bottom door on page 39).

c. Hard drive (see Hard drive on page 43)

d. Optical drive (see Optical drive on page 40)
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e. Memory (see Memory modules on page 45)

f. WLAN module (see WLAN/Bluetooth combo card on page 47)

g. Keyboard (see Keyboard on page 49)

h. Metal heat shield (see Metal heat shield on page 51)

i. Fan (see Fan on page 52)

j. Top cover (see Top cover on page 53)

Remove the power button and function button boards.

1. Position the top cover on its face with the front towards you.

2. Remove the single screw (1) from the power button board and from the function button board.

3. Lift the two boards (2) and (3) from the top cover and then peel the cable from the top cover.

4.

Reverse this procedure to install the power button and function boards.

USB Module

Description Spare part number

USB module (part of spares kit) 683640-001

Before removing the USB module, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

Component replacement procedures 63



3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the following components:

a. Battery (see Battery on page 38).

b. Bottom door (see Bottom door on page 39).

c. Hard drive (see Hard drive on page 43)

d. Optical drive (see Optical drive on page 40)

e. Memory (see Memory modules on page 45)

f. WLAN module (see WLAN/Bluetooth combo card on page 47)

g. Keyboard (see Keyboard on page 49)

h. Metal heat shield (see Metal heat shield on page 51)

i. Fan (see Fan on page 52)

j. Top cover (see Top cover on page 53)

Remove the USB module.

1. Position the top cover in the normal upright position with the lid in the open position.

2. Disconnect the USB cable (1) from the system board.

3. Remove the cable (2) from the base enclosure.

4. Remove the 2 screws (3) that secure the USB module.

5. Lift the module (4) from the system board.

Reverse this procedure to install the USB module.
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Speaker

Description Spare part number

Speaker 683665-001

Before removing the speaker, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the following components:

a. Battery (see Battery on page 38).

b. Bottom door (see Bottom door on page 39).

c. Hard drive (see Hard drive on page 43)

d. Optical drive (see Optical drive on page 40)

e. Memory (see Memory modules on page 45)

f. WLAN module (see WLAN/Bluetooth combo card on page 47)

g. Keyboard (see Keyboard on page 49)

h. Metal heat shield (see Metal heat shield on page 51)

i. Fan (see Fan on page 52)

j. Top cover (see Top cover on page 53)

Remove the speaker.

1. Position the top cover in the normal upright position with the lid in the open position.

2. Disconnect the speaker cable (1) from the system board.

3. Remove the two screws (2) that secure the speaker.
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4. Lift the speaker (3) from the computer.

Reverse this procedure to install the speaker.

System board

NOTE: All system board spare part kits include replacement thermal material.

Description Spare part number

System boards for use in models without Windows 8:

Shared video memory with UMA graphics 683600-001

2-GB of discrete graphics memory 683599-001

1-GB of discrete graphics memory 683598-001

System boards for use in Windows 8 models:  

Windows 8 Standard models with shared video memory with UMA graphics 683600-501

Windows 8 Professional models with shared video memory with UMA graphics 683600-601

Windows 8 Standard models with 2-GB of discrete graphics memory 683599-501

Windows 8 Professional models with 2-GB of discrete graphics memory 683599-601

Windows 8 Standard models with 1-GB of discrete graphics memory 683598-501

Windows 8 Professional models with 1-GB of discrete graphics memory 683598-601

66 Chapter 4   Removal and replacement procedures



Before removing the system board, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the following components:

a. Battery (see Battery on page 38).

b. Bottom door (see Bottom door on page 39).

c. Hard drive (see Hard drive on page 43)

d. Optical drive (see Optical drive on page 40)

e. Memory (see Memory modules on page 45)

f. WLAN module (see WLAN/Bluetooth combo card on page 47)

g. Keyboard (see Keyboard on page 49)

h. Metal heat shield (see Metal heat shield on page 51)

i. Fan (see Fan on page 52)

j. Top cover (see Top cover on page 53)

When replacing the system board, be sure to remove the following components from the defective
system board and install on the replacement system board:

● Memory module (see Memory modules on page 45)

● WLAN module (see WLAN/Bluetooth combo card on page 47)

● Heat sink (see Heat sink on page 69)

● Processor (see Processor on page 72)

Remove the system board:

1. Position the computer upright with the front toward you.
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2. Disconnect the main power cable (1), display cable (2), and the audio cable (3) from the system
board.

3. Remove the two Phillips PM2.5×4.0 screws (1) that secure the system board then, lift the system
board (2) to access the battery cable connector.

Remove the battery cable. 

The battery cable is included in the Cable Kit, spare part number 683640-001.

1. With the system board at an angle, disconnect the battery cable (1) from the bottom of the
board.

NOTE: The system board may now be safely removed.

2. Remove the two screws (2) that secure the connector to the base assembly.
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3. Lift the connector (3) out of the unit.

Reverse this procedure to install the system board and the battery connector.

Heat sink

All heat sink spare part kits include replacement thermal material.

Description Spare part number

Heat sink for use in computers with UMA graphics 683784-001

Heat sink for use in computers with discrete graphics 683783-001

Before removing the heat sink, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the following components:

a. Battery (see Battery on page 38)

b. Bottom door (see Bottom door on page 39).

c. Hard drive (see Hard drive on page 43)

d. Optical drive (see Optical drive on page 40)

e. Memory (see Memory modules on page 45)

f. WLAN module (see WLAN/Bluetooth combo card on page 47)
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g. Keyboard (see Keyboard on page 49)

h. Metal heat shield (see Metal heat shield on page 51)

i. Fan (see Fan on page 52)

j. Top cover (see Top cover on page 53)

k. System board (see System board on page 66)

Remove the discrete heat sink:

1. Position the system board face up with the front toward you.

2. To remove the discrete heat sink, in the order indicated on the heat sink, loosen the six captive
Phillips screws (1) that secure the heat sink to the system board.

3. Lift the heat sink up (2), and then pull it off the system board (3).

Remove the UMA heat sink.

1. To remove the UMA heat sink, in the order indicated on the heat sink, loosen the four captive
Phillips screws (1) that secure the heat sink to the system board.

70 Chapter 4   Removal and replacement procedures



2. Lift the heat sink up (2), and then pull it out of the computer (3).

Remove the UMA heat sink.

NOTE: For discrete models, thoroughly clean thermal material from the surfaces of the system
board components (1) and (3) and the heat sink (2) and (4) each time you remove the heat sink. All
heat sink and processor spare part kits include thermal material.

NOTE: When installing the heat sink, always tighten the screws in the order stamped on the
components.

NOTE: For UMA models, thoroughly clean thermal material from the surface of the system board
(1) and heat sink (2) each time you remove the heat sink. All heat sink and processor spare part kits
include thermal material.

NOTE: When installing the heat sink, always tighten the screws in the order stamped on the
components.
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Reverse this procedure to install the heat sink.

Processor

NOTE: All processor spare part kits include replacement thermal material.

Description Spare part number

AMD A4–4300M (3.0-GHz/2.5-GHz, 1-MB L2 cache) 685990-001

AMD A6-4400M (3.2-GHz/2.7-GHz, 1-MB L2 cache) 683047-001

AMD A8-4500M (2.8-GHz/1.9-GHz, 4-MB L2 cache) 683048-001

Before removing the processor, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the following components:

a. Battery (see Battery on page 38)

b. Bottom door (see Bottom door on page 39).

c. Hard drive (see Hard drive on page 43)

d. Optical drive (see Optical drive on page 40)

e. Memory (see Memory modules on page 45)

f. WLAN module (see WLAN/Bluetooth combo card on page 47)

g. Keyboard (see Keyboard on page 49)

h. Metal heat shield (see Metal heat shield on page 51)

i. Fan (see Fan on page 52)
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j. Top cover (see Top cover on page 53)

k. System board (see System board on page 66)

l. Heat sink (see Heat sink on page 69)

Remove the processor:

1. Position the system board face up with the front toward you.

2. Use a flat-bladed screwdriver to turn the processor locking screw (1) one-half turn
counterclockwise until you hear a click.

3. Lift the processor (2) straight up and remove it.

NOTE: The gold triangle (3) on the processor must be aligned with the triangle (4) embossed
on the processor slot when you install the processor.

Reverse this procedure to install the processor.
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RTC battery

Description Spare part number

RTC battery 683601-001

Before removing the RTC battery, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the following components:

a. Battery (see Battery on page 38)

b. Bottom door (see Bottom door on page 39).

c. Hard drive (see Hard drive on page 43)

d. Optical drive (see Optical drive on page 40)

e. Memory (see Memory modules on page 45)

f. WLAN module (see WLAN/Bluetooth combo card on page 47)

g. Keyboard (see Keyboard on page 49)

h. Metal heat shield (see Metal heat shield on page 51)

i. Fan (see Fan on page 52)

j. Top cover (see Top cover on page 53)

k. System board (see System board on page 66)

Remove the RTC battery:

1. Position the system board face up, with the front toward you.

2. Use a screwdriver to loosen the battery from the slot (1).
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3. Lift the battery from the system board (2).

Reverse this procedure to install the RTC battery.
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Power cable

The power cable is included in the Cable Kit, spare part number 683640-001.

Before removing the power cable, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the following components:

a. Remove the battery (see Battery on page 38)

b. Bottom door (see Bottom door on page 39).

c. Hard drive (see Hard drive on page 43)

d. Optical drive (see Optical drive on page 40)

e. WLAN module (see WLAN/Bluetooth combo card on page 47)

f. Heat sink (see Heat sink on page 69)

g. Keyboard (see Keyboard on page 49)

h. Fan (see Fan on page 52)

i. Top cover (see Top cover on page 53)

j. System board (see System board on page 66)

Remove the power cable:

1. Position the computer upright with the front toward you.

2. Disconnect the cable from the system board (1).

3. Lift the power cable assembly from the computer (2).

Reverse this procedure to install the power cable.
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Display assembly

All display assemblies include WLAN antenna transceivers and cables.

For a list of individual display spare parts, see Display components on page 25.

Description Spare part number

35.6-cm (14.0-inch), Anti-glare, without webcam 683785-001

35.6-cm (14.0-inch), Anti-glare, with webcam 683786-001

35.6-cm (14.0-inch), BrightView, without webcam 683787-001

35.6-cm (14.0-inch), BrightView, with webcam 683788-001

Before removing the display assembly, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the following components:

a. Battery (see Battery on page 38)

b. Bottom door (see Bottom door on page 39).

c. Hard drive (see Hard drive on page 43)

d. Optical drive (see Optical drive on page 40)

e. Memory (see Memory modules on page 45)

f. WLAN module (see WLAN/Bluetooth combo card on page 47)

g. Keyboard (see Keyboard on page 49)

h. Metal heat shield (see Metal heat shield on page 51)

i. Fan (see Fan on page 52)

j. Top cover (see Top cover on page 53)

k. System board (see System board on page 66)
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Remove the display assembly:

1. With the unit upside-down, remove the WLAN cables (1) from the raceway and the cable
retainers (2).

2. Position the computer upright with the front toward you.

3. Open the computer as far as possible.

4. Remove the WLAN wires from the cable run (1) and the cable clips (2).

5. Remove the two Torx T8M2.5×6.0 screws (1) that secure the security bracket to the computer,
and then lift the security bracket from the computer (2).

6. Remove the two Torx T8M2.5×6.0 screws (3) from the left hinge and the two Torx T8M2.5×6.0
screws (4) from the right hinge.
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7. Lift the display assembly straight up and remove it (5).

CAUTION: When installing the display assembly, be sure that the wireless antenna cables are
routed and arranged properly.

Failure to properly route the antennas can result in degradation of the computer's WLAN
performance.
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8. If you need to remove the hinge covers from the display hinges, pull the hinges straight up and
off the display to remove them.

Display hinge covers are available in the Display hinge kit, spare part number 683643-001.

9. To replace the display bezel, remove the two rubber screw covers (1) and the two Phillips
PM2.5×4.0 screws (2) in the bottom corners of the display bezel.

10. Flex the top (3) of the bezel, the inside edges of the left and right sides (4), and then the bottom
(5) of the bezel until it disengages from the display enclosure.
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11. Remove the display bezel.

The spare part number for the display bezel for webcam use is 683641-001.

The spare part number for the display bezel without webcam is 683642-001.

12. If it is necessary to replace the webcam module (shown in the following image) or microphone
module from the display enclosure, disconnect the cable from the module (1), and then gently
pull the module away from the double-sided tape on the display enclosure (2).

The webcam module is available using spare part number 683508-001.

NOTE: The microphone module is removed using the same procedure and is available using
spare part number 647675-001

13. If it is necessary to replace the display panel, remove the four Phillips PM2.5×4.0 screws (1) at
the bottom and two Phillips PM2.5×4.0 broadhead screws (2) at the top that secure the panel to
the display enclosure.

14. Rotate the top of the panel upward to remove it from the housing..

The display panel is available using the following spare part numbers:

● 646375-001: 35.6-cm (14.0-inch), Anti-glare

● 646989-001: 35.6-cm (14.0-inch), BrightView
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15. Raise the enclosure (1) to access the cable connector.

16. Disconnect the display panel cable from the back of the display panel by lifting the tape over the
connector (2), and then disconnecting the cable from the panel (3).

The display cable is available using spare part number 605766-001.
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17. If it is necessary to replace the display hinges, remove the three Phillips PM2.0×3.0 screws (1)
that secure each display hinge to the display panel.

18. Remove the display hinges (2).

Display hinges are available using spare part number 683643-001.

Reverse this procedure to reassemble and install the display assembly.
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5 Computer Setup (BIOS) and Advanced
System Diagnostics

Windows 7 – Computer Setup (BIOS) and Advanced
System Diagnostics

Using Computer Setup

Computer Setup, or Basic Input/Output System (BIOS), controls communication between all the input
and output devices on the system (such as disk drives, display, keyboard, mouse, and printer).
Computer Setup includes settings for the types of devices installed, the startup sequence of the
computer, and the amount of system and extended memory.

NOTE: Use extreme care when making changes in Computer Setup. Errors can prevent the
computer from operating properly.

Starting Computer Setup

NOTE: An external keyboard or mouse connected to a USB port can be used with Computer Setup
only if USB legacy support is enabled.

To start Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

Navigating and selecting in Computer Setup

To navigate and select in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

● To select a menu or a menu item, use the tab key and the keyboard arrow keys and then
press enter, or use a pointing device to click the item.

● To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the
screen, or use the up arrow key or the down arrow key.

● To close open dialog boxes and return to the main Computer Setup screen, press esc, and
then follow the on-screen instructions.

NOTE: You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the
keyboard to navigate and make selections in Computer Setup.

2. Press f10 to enter Computer Setup.
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To exit Computer Setup menus, choose one of the following methods:

● To exit Computer Setup menus without saving your changes:

Click the Exit icon in the lower-left corner of the screen, and then follow the on-screen
instructions.

– or –

Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press
enter.

● To save your changes and exit Computer Setup menus:

Click the Save icon in the lower-left corner of the screen, and then follow the on-screen
instructions.

– or –

Use the tab key and the arrow keys to select File > Save Changes and Exit, and then press
enter.

Your changes go into effect when the computer restarts.

Restoring factory settings in Computer Setup

NOTE: Restoring defaults will not change the hard drive mode.

To return all settings in Computer Setup to the values that were set at the factory, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select File > Restore Defaults.

4. Follow the on-screen instructions.

5. To save your changes and exit, click the Save icon in the lower-left corner of the screen, and
then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

NOTE: Your password settings and security settings are not changed when you restore the factory
settings.

Updating the BIOS

The next sections describe different ways of updating the BIOS.

Downloading SoftPaqs to update the BIOS

Most BIOS updates on the HP website are packaged in compressed files called SoftPaqs.

To install BIOS updates from the HP website, follow the steps below:

1. Download the SoftPaq from the HP website.

2. Click Run, and then follow the on-screen instructions to update the BIOS.
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NOTE: Some download packages contain a file named Readme.txt, which contains information
regarding installing and troubleshooting the file.

BIOS management using system diagnostics

1. Download the SoftPaq from the HP website.

NOTE: Verify that the UEFI system diagnostics is installed on your computer (or USB flash
drive).

2. Click Run, and then click Cancel at the Update/USB bootable dialog box.

3. Navigate to the folder located in c:\swsetup that corresponds to your SoftPaq number.

4. Locate the .bin file in the ROMpaq folder (for example, 68CDD.bin) and then copy it to the
Hewlett-Packard\BIOS\New\ folder in either the HP_Tools partition of the hard drive, or the USB
flash drive.

5. Locate the .sig file in the ROM.cab file and rename it with the same prefix as the .bin file (for
example, 68CDD.sig). Copy the renamed file to the Hewlett-Packard\BIOS\New\ folder in either
the HP_Tools partition of the hard drive, or the USB flash drive.

6. Restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

7. Press f2 to enter Computer Setup.

8. Click BIOS Management from the menu and then select Update BIOS.

Using f10 setup to update the BIOS

1. Download the SoftPaq from the HP website.

NOTE: Verify that the UEFI system diagnostics is installed on your computer (or USB flash
drive).

2. Click Run, and then click Cancel at the Update/USB bootable dialog box.

3. Navigate to the folder located in c:\swsetup that corresponds to your SoftPaq number.

4. Locate the .bin file in the ROMpaq folder (for example, 68CDD.bin) and then copy it to the
Hewlett-Packard\BIOS\New\ folder in either the HP_Tools partition of the hard drive, or the USB
flash drive.

5. Locate the .sig file in the ROM.cab file and rename it with the same prefix as the .bin file (for
example, 68CDD.sig). Copy the renamed file to the Hewlett-Packard\BIOS\New\ folder in either
the HP_Tools partition of the hard drive, or the USB flash drive.

6. Restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

7. Press f10 to enter Computer Setup.

8. Click Update System BIOS, and then click Accept to update the BIOS.

Determining the BIOS version

To determine whether available BIOS updates contain later BIOS versions than those currently
installed on the computer, you need to know the version of the system BIOS currently installed.
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BIOS version information (also known as ROM date and System BIOS) can be displayed by pressing
fn+esc (if you are already in Windows) or by using Computer Setup.

1. Start Computer Setup.

2. Use a pointing device or the arrow keys to select File > System Information.

3. To exit Computer Setup without saving your changes, click the Exit icon in the lower-left corner
of the screen, and then follow the on-screen instructions.

– or –

Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press
enter.

Downloading a BIOS update

CAUTION: To reduce the risk of damage to the computer or an unsuccessful installation, download
and install a BIOS update only when the computer is connected to reliable external power using the
AC adapter. Do not download or install a BIOS update while the computer is running on battery
power, docked in an optional docking device, or connected to an optional power source. During the
download and installation, follow these instructions:

Do not disconnect power from the computer by unplugging the power cord from the AC outlet.

Do not shut down the computer or initiate Sleep or Hibernation.

Do not insert, remove, connect, or disconnect any device, cable, or cord.

1. Select Start > Help and Support > Maintain.

2. Follow the on-screen instructions to identify your computer and access the BIOS update you
want to download.

3. At the download area, follow these steps:

a. Identify the BIOS update that is later than the BIOS version currently installed on your
computer. Make a note of the date, name, or other identifier. You may need this information
to locate the update later, after it has been downloaded to your hard drive.

b. Follow the on-screen instructions to download your selection to the hard drive.

Make a note of the path to the location on your hard drive where the BIOS update is
downloaded. You will need to access this path when you are ready to install the update.

NOTE: If you connect your computer to a network, consult the network administrator before
installing any software updates, especially system BIOS updates.

BIOS installation procedures vary. Follow any instructions that are displayed on the screen after the
download is complete. If no instructions are displayed, follow these steps:

1. Open Windows Explorer by selecting Start > Computer.

2. Double-click your hard drive designation. The hard drive designation is typically Local Disk (C:).

3. Using the hard drive path you recorded earlier, open the folder on your hard drive that contains
the update.

4. Double-click the file that has an .exe extension (for example, filename.exe).

The BIOS installation begins.

5. Complete the installation by following the on-screen instructions.

Windows 7 – Computer Setup (BIOS) and Advanced System Diagnostics 87



NOTE: After a message on the screen reports a successful installation, you can delete the
downloaded file from your hard drive.

BIOS Setup Menu

The tables in this section provide an overview of the BIOS Setup menu options.

Main menu

Select To do this

System information ● View and change the system time and date.

● View identification information about your computer.

● View specification information about the processor,
memory size, and system BIOS.

Security menu

Select To do this

Administrator password Control access to Setup Utility.

Power-on password Control access to your computer.

Diagnostics menu

Select To do this

Primary Hard Disk Self Test Run a quick or comprehensive self-test on the hard drive.

Memory Test Run a diagnostic test on the system memory.

Using Advanced System Diagnostics

Advanced System Diagnostics allows you to run diagnostic tests to determine if the computer
hardware is functioning properly. The following diagnostic tests are available in Advanced System
Diagnostics:

● Start-up test—This test analyzes the main computer components that are required to start the
computer.

● Run-in test—This test repeats the start-up test and checks for intermittent problems that the
start-up test does not detect.

● System Tune-Up—This group of additional tests checks your computer to make sure that the
main components are functioning correctly. System Tune-Up runs longer and more
comprehensive tests on memory modules, hard drive SMART attributes, the hard drive surface,
the battery (and battery calibration), video memory, and the WLAN module status.

● Hard disk test—This test analyzes the physical condition of the hard drive, and then checks all
data in every sector of the hard drive. If the test detects a damaged sector, it attempts to move
the data to a good sector.
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● Memory test—This test analyzes the physical condition of the memory modules. If it reports an
error, replace the memory modules immediately.

● Battery test—This test analyzes the condition of the battery and calibrates the battery if
necessary. If the battery fails the test, contact support to report the issue and purchase a
replacement battery.

You can view system information and error logs in the Advanced System Diagnostics window.

To start Advanced System Diagnostics:

1. Turn on or restart the computer. While the “Press the ESC key for Startup Menu” message is
displayed in the lower-left corner of the screen, press esc. When the Startup Menu is displayed,
press f2.

2. Click the diagnostic test you want to run, and then follow the on-screen instructions.

NOTE: If you need to stop a diagnostics test while it is running, press esc.
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Windows 8 – Computer Setup (BIOS) and Advanced
System Diagnostics

Using Computer Setup

Computer Setup, or Basic Input/Output System (BIOS), controls communication between all the input
and output devices on the system (such as disk drives, display, keyboard, mouse, and printer).
Computer Setup includes settings for the types of devices installed, the startup sequence of the
computer, and the amount of system and extended memory.

NOTE: Use extreme care when making changes in Computer Setup. Errors can prevent the
computer from operating properly.

Starting Computer Setup

NOTE: An external keyboard or mouse connected to a USB port can be used with Computer Setup
only if USB legacy support is enabled.

To start Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

Navigating and selecting in Computer Setup

To navigate and select in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

● To select a menu or a menu item, use the tab key and the keyboard arrow keys and then
press enter, or use a pointing device to click the item.

● To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the
screen, or use the up arrow key or the down arrow key.

● To close open dialog boxes and return to the main Computer Setup screen, press esc, and
then follow the on-screen instructions.

NOTE: You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the
keyboard to navigate and make selections in Computer Setup.

2. Press f10 to enter Computer Setup.

To exit Computer Setup menus, choose one of the following methods:

● To exit Computer Setup menus without saving your changes:

Click the Exit icon in the lower-left corner of the screen, and then follow the on-screen
instructions.

– or –

Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press
enter.

● To save your changes and exit Computer Setup menus:
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Click the Save icon in the lower-right corner of the screen, and then follow the on-screen
instructions.

– or –

Use the tab key and the arrow keys to select File > Save Changes and Exit, and then press
enter.

Your changes go into effect when the computer restarts.

Restoring factory settings in Computer Setup

NOTE: Restoring defaults will not change the hard drive mode.

To return all settings in Computer Setup to the values that were set at the factory, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select File > Restore Defaults.

4. Follow the on-screen instructions.

5. To save your changes and exit, click the Save icon in the lower-right corner of the screen, and
then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

NOTE: Your password settings and security settings are not changed when you restore the factory
settings.

Updating the BIOS

Updated versions of the BIOS may be available on the HP website.

Most BIOS updates on the HP website are packaged in compressed files called SoftPaqs.

Some download packages contain a file named Readme.txt, which contains information regarding
installing and troubleshooting the file.

Determining the BIOS version

To determine whether available BIOS updates contain later BIOS versions than those currently
installed on the computer, you need to know the version of the system BIOS currently installed.

BIOS version information (also known as ROM date and System BIOS) can be displayed by pressing
fn+esc (if you are already in Windows) or by using Computer Setup.

1. Start Computer Setup.

2. Use a pointing device or the arrow keys to select File > System Information.

3. To exit Computer Setup without saving your changes, click the Exit icon in the lower-left corner
of the screen, and then follow the on-screen instructions.

– or –
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Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press
enter.

Downloading a BIOS update

CAUTION: To reduce the risk of damage to the computer or an unsuccessful installation, download
and install a BIOS update only when the computer is connected to reliable external power using the
AC adapter. Do not download or install a BIOS update while the computer is running on battery
power, docked in an optional docking device, or connected to an optional power source. During the
download and installation, follow these instructions:

Do not disconnect power on the computer by unplugging the power cord from the AC outlet.

Do not shut down the computer or initiate Sleep.

Do not insert, remove, connect, or disconnect any device, cable, or cord.

1. From the Start screen, type help and then select Help and Support.

2. In the Help and Support search box, type maintain, and then follow the on-screen
instructions to identify your computer and access the BIOS update you want to download.

3. At the download area, follow these steps:

a. Identify the BIOS update that is later than the BIOS version currently installed on your
computer. Make a note of the date, name, or other identifier. You may need this information
to locate the update later, after it has been downloaded to your hard drive.

b. Follow the on-screen instructions to download your selection to the hard drive.

Make a note of the path to the location on your hard drive where the BIOS update is
downloaded. You will need to access this path when you are ready to install the update.

NOTE: If you connect your computer to a network, consult the network administrator before
installing any software updates, especially system BIOS updates.

BIOS installation procedures vary. Follow any instructions that are displayed on the screen after the
download is complete. If no instructions are displayed, follow these steps:

1. From the Start screen, type windows explorer, and then click Windows Explorer.

2. Double-click your hard drive designation. The hard drive designation is typically Local Disk (C:).

3. Using the hard drive path you recorded earlier, open the folder on your hard drive that contains
the update.

4. Double-click the file that has an .exe extension (for example, filename.exe).

The BIOS installation begins.

5. Complete the installation by following the on-screen instructions.

NOTE: After a message on the screen reports a successful installation, you can delete the
downloaded file from your hard drive.
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Using Advanced System Diagnostics

Advanced System Diagnostics allows you to run diagnostic tests to determine if the computer
hardware is functioning properly. The following diagnostic tests are available in Advanced System
Diagnostics:

● System Tune-Up—This group of additional tests checks your computer to make sure that the
main components are functioning correctly. System Tune-Up runs longer and more
comprehensive tests on memory modules, hard drive SMART attributes, the hard drive surface,
the battery (and battery calibration), video memory, and the WLAN module status.

● Start-up test—This test analyzes the main computer components that are required to start the
computer.

● Run-in test—This test repeats the start-up test and checks for intermittent problems that the
start-up test does not detect.

● Hard disk test—This test analyzes the physical condition of the hard drive, and then checks all
data in every sector of the hard drive. If the test detects a damaged sector, it attempts to move
the data to a good sector.

● Memory test—This test analyzes the physical condition of the memory modules. If it reports an
error, replace the memory modules immediately.

● Battery test—This test analyzes the condition of the battery and calibrates the battery if
necessary. If the battery fails the test, contact HP support to report the issue and purchase a
replacement battery.

● BIOS Management—You can update or rollback the version of the BIOS on the system. Do not
shut down or remove external power during the process. You will be given a confirmation screen
before your BIOS is modified. Select BIOS update, BIOS Rollback, or Back to main menu.

You can view system information and error logs or select languages in the Advanced System
Diagnostics window.

To start Advanced System Diagnostics:

1. Turn on or restart the computer. While the “Press the ESC key for Startup Menu” message is
displayed in the lower-left corner of the screen, press esc. When the Startup Menu is displayed,
press f2.

2. Click the diagnostic test you want to run, and then follow the on-screen instructions.

NOTE: If you need to stop a diagnostics test while it is running, press esc.
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SUSE Linux – Computer Setup (BIOS) and Advanced
System Diagnostics

Computer Setup, or Basic Input/Output System (BIOS), controls communication between all the input
and output devices on the system (such as disk drives, display, keyboard, mouse, and printer).
Computer Setup includes settings for the types of devices installed, the startup sequence of the
computer, and the amount of system and extended memory.

NOTE: Use extreme care when making changes in Computer Setup. Errors can prevent the
computer from operating properly.

Starting Computer Setup

NOTE: An external keyboard or mouse connected to a USB port can be used with Computer Setup
only if USB legacy support is enabled.

To start Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

Using Computer Setup

Navigating and selecting in Computer Setup

To navigate and select in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

● To select a menu or a menu item, use the tab key and the keyboard arrow keys and then
press enter, or use a pointing device to click the item.

● To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the
screen, or use the up arrow key or the down arrow key.

● To close open dialog boxes and return to the main Computer Setup screen, press esc, and
then follow the on-screen instructions.

NOTE: You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the
keyboard to navigate and make selections in Computer Setup.

2. Press f10 to enter Computer Setup.

To exit Computer Setup menus, choose one of the following methods:

● To exit Computer Setup menus without saving your changes:

Click the Exit icon in the lower-left corner of the screen, and then follow the on-screen
instructions.

– or –

Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press
enter.

● To save your changes and exit Computer Setup menus:
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Click the Save icon in the lower-right corner of the screen, and then follow the on-screen
instructions.

– or –

Use the tab key and the arrow keys to select File > Save Changes and Exit, and then press
enter.

Your changes go into effect when the computer restarts.

Restoring factory settings in Computer Setup

NOTE: Restoring defaults will not change the hard drive mode.

To return all settings in Computer Setup to the values that were set at the factory, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select File > Restore Defaults.

4. Follow the on-screen instructions.

5. To save your changes and exit, click the Save icon in the lower-right corner of the screen, and
then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

NOTE: Your password settings and security settings are not changed when you restore the factory
settings.

Updating the BIOS

Updated versions of the BIOS may be available on the HP website.

Most BIOS updates on the HP website are packaged in compressed files called SoftPaqs.

Some download packages contain a file named Readme.txt, which contains information regarding
installing and troubleshooting the file.

Determining the BIOS version

To determine whether available BIOS updates contain later BIOS versions than those currently
installed on the computer, you need to know the version of the system BIOS currently installed.

BIOS version information (also known as ROM date and System BIOS) can be displayed by pressing
fn+esc (if you are already in Windows) or by using Computer Setup.

1. Start Computer Setup.

2. Use a pointing device or the arrow keys to select File > System Information.

3. To exit Computer Setup without saving your changes, click the Exit icon in the lower-left corner
of the screen, and then follow the on-screen instructions.

– or –
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Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press
enter.

Downloading a BIOS update

CAUTION: To reduce the risk of damage to the computer or an unsuccessful installation, download
and install a BIOS update only when the computer is connected to reliable external power using the
AC adapter. Do not download or install a BIOS update while the computer is running on battery
power, docked in an optional docking device, or connected to an optional power source. During the
download and installation, follow these instructions:

Do not disconnect power on the computer by unplugging the power cord from the AC outlet.

Do not shut down the computer or initiate Sleep.

Do not insert, remove, connect, or disconnect any device, cable, or cord.

1. From the Start screen, type help and then select Help and Support.

2. In the Help and Support search box, type maintain, and then follow the on-screen
instructions to identify your computer and access the BIOS update you want to download.

3. At the download area, follow these steps:

a. Identify the BIOS update that is later than the BIOS version currently installed on your
computer. Make a note of the date, name, or other identifier. You may need this information
to locate the update later, after it has been downloaded to your hard drive.

b. Follow the on-screen instructions to download your selection to the hard drive.

Make a note of the path to the location on your hard drive where the BIOS update is
downloaded. You will need to access this path when you are ready to install the update.

NOTE: If you connect your computer to a network, consult the network administrator before
installing any software updates, especially system BIOS updates.

BIOS installation procedures vary. Follow any instructions that are displayed on the screen after the
download is complete. If no instructions are displayed, follow these steps:

1. From the Start screen, type windows explorer, and then click Windows Explorer.

2. Double-click your hard drive designation. The hard drive designation is typically Local Disk (C:).

3. Using the hard drive path you recorded earlier, open the folder on your hard drive that contains
the update.

4. Double-click the file that has an .exe extension (for example, filename.exe).

The BIOS installation begins.

5. Complete the installation by following the on-screen instructions.

NOTE: After a message on the screen reports a successful installation, you can delete the
downloaded file from your hard drive.
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Using Advanced System Diagnostics

Advanced System Diagnostics allows you to run diagnostic tests to determine if the computer
hardware is functioning properly. The following diagnostic tests are available in Advanced System
Diagnostics:

● Start-up test—This test analyzes the main computer components that are required to start the
computer.

● Run-in test—This test repeats the start-up test and checks for intermittent problems that the
start-up test does not detect.

● Hard disk test—This test analyzes the physical condition of the hard drive, and then checks all
data in every sector of the hard drive. If the test detects a damaged sector, it attempts to move
the data to a good sector.

● Memory test—This test analyzes the physical condition of the memory modules. If it reports an
error, replace the memory modules immediately.

● Battery test—This test analyzes the condition of the battery and calibrates the battery if
necessary. If the battery fails the test, contact support to report the issue and purchase a
replacement battery.

● System Tune-Up—This group of additional tests checks your computer to make sure that the
main components are functioning correctly. System Tune-Up runs longer and more
comprehensive tests on memory modules, hard drive SMART attributes, the hard drive surface,
the battery (and battery calibration), video memory, and the WLAN module status.

You can view system information and error logs in the Advanced System Diagnostics window.

To start Advanced System Diagnostics:

1. Turn on or restart the computer. While the “Press the ESC key for Startup Menu” message is
displayed in the lower-left corner of the screen, press esc. When the Startup Menu is displayed,
press f2.

2. Click the diagnostic test you want to run, and then follow the on-screen instructions.

NOTE: If you need to stop a diagnostics test while it is running, press esc.
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6 Specifications

Computer specifications

 Metric U.S.

Dimensions

Length 23.5 cm 9.3 in

Width 33.9 cm 13.4 in

Height (front to rear) 2.8 to 3.5 cm 1.1 to 1.4 in

Weight (equipped with optical drive, 1 SODIMM, hard drive,
WLAN module, 6 cell battery)

2.1 kg 4.6 lbs

Input power

Operating voltage 19.0 V dc @ 4.74 A – 90 W or 18.5 V dc @ 3.5 A - 65 W

Operating current 4.74 A or 3.5 A

Temperature

Operating 5°C to 35°C 41°F to 95°F

Nonoperating -20°C to 60°C -4°F to 140°F

Relative humidity (noncondensing)

Operating 10% to 90%

Nonoperating 5% to 95%

Maximum altitude (unpressurized)

Operating -15 m to 3,048 m -50 ft to 10,000 ft

Nonoperating -15 m to 12,192 m -50 ft to 40,000 ft

Shock

Operating 125 g, 2 ms, half-sine

Nonoperating 200 g, 2 ms, half-sine

Random vibration

Operating 0.75 g zero-to-peak, 10 Hz to 500 Hz, 0.25 oct/min sweep
rate

Nonoperating 1.50 g zero-to-peak, 10 Hz to 500 Hz, 0.5 oct/min sweep rate

NOTE: Applicable product safety standards specify thermal limits for plastic surfaces. The computer operates well within
this range of temperatures.
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35.6-cm (14.0-in), HD display specifications

 Metric U.S.

Active diagonal size 35.6-cm 14.0-in

Resolution 1366x768 (HD)

Active area 309.399x173.952

PPI 112

Surface treatment Anti-glare or BrightView

Contrast ratio 300:1 (typical) – Anti-glare

500:1 – BrightView

Response time 8 ms

Brightness 200 nits (typical)

Viewing angle SVA

Backlight LED

Luminance uniformity @ 13 points 1.4 (typ), 1.6 (max)

Lifetime (1/2 luminance) 12,000 hours

Color coordinate (white) (0.313, 0.329)

Color tolerance (W, R, G, B) +/- 0.03

Color gamut 45% typ

Hard drive specifications

 750-GB* 640-GB* 320-GB*

Dimensions

Height 9.5 mm 9.5 mm 9.5 mm

Width 70 mm 70 mm 70 mm

Weight 115 g 101 g 101 g

Interface type SATA SATA SATA

Transfer rate 100 MB/sec 100 MB/sec 100 MB/sec

Security ATA security ATA security ATA security

Seek times (typical read, including setting)

Single track 1.5 ms 2 ms 3 ms

Average 11 ms 12 ms 13 ms

Maximum 14 ms 22 ms 24 ms

Logical blocks 1,465,149,168 1,250,263,728 625,141,400

Disc rotational speed 7200 rpm or 5400 rpm
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 750-GB* 640-GB* 320-GB*

Operating temperature 5°C to 55°C (41°F to 131°F)

*1 GB = 1 billion bytes when referring to hard drive storage capacity. Actual accessible capacity is less. Actual drive
specifications may differ slightly.

NOTE: Certain restrictions and exclusions apply. Contact technical support for details.

Blu-ray BD-R/RE DVD±RW SuperMulti DL Drive

Applicable disc Read: Write:

 CD-DA, CD+(E)G, CD-MIDI, CD-TEXT,
CD-ROM, CD-ROM XA, MIXED MODE
CD, CD-I, CD-I Bridge (Photo-CD,
Video CD), Multisession CD (Photo-
CD, CD-EXTRA, Portfolio, CD-R, CD-
RW), CD-R, CD-RW, DVD-ROM
(DVD-5, DVD-9, DVD-10, DVD-18),
DVD-R, DVD-RW, DVD+R, DVD+RW.
DVD-RAM, BD-ROM, BD-R, BD-RE

CD-R, CD-RW, DVD+R, DVD+R(9),
DVD+RW, DVD-R, DVD-R(9), DVD-RW,
DVD-RAM, BD-R, BD-RE

Access time CD DVD BD-ROM

Random <180 ms <180 ms <230 ms

Maximum Media Capacity (read) 50 GB

Maximum Media Capacity (write) 8.5 GB

Data transfer rate

24X CD-ROM 3,600 KB/sec

8X DVD 10,800 KB/sec

2X BD-ROM 9,000 KB/sec

16X CD-R 3,600 KB/sec

16X CD-RW 2,400 KB/sec

8X DVD+R 10,800 KB/sec

6X DVD+RW 8,100 KB/sec

8X DVD-R 10,800 KB/sec

6X DVD-RW 8,100 KB/sec

4X DVD+R Dual Layer 5,400 KB/sec

4X DVD-R Dual Layer 5,400 KB/sec

5X DVD-RAM 6,750 KB/sec

2X BD-R 9,000 KB/sec

2X BD-RE 9,000 KB/sec
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DVD-ROM Drive specifications

Applicable disc DVD-ROM (DVD-5, DVD-9, DVD-10, DVD-18, CD-ROM (Mode 1 and 2), CD Digital
Audio, CD-XA ready (Mode 2, Form 1 and Form 2), CD-I (Mode 2, Form 1 and Form
2), CD-R, CD-RW, Photo CD (single and multisession), CD-Bridge

Center hole diameter 1.5 cm (0.59 in)

Disc diameter  

Standard disc

Mini disc

12 cm (4.72 in)

8 cm (3.15 in)

Disc thickness 1.2 mm (0.047 in)

Track pitch 0.74 µm

Access time CD DVD

Random < 100 ms < 125 ms

Full stroke < 175 ms < 225 ms

Audio output level Line-out, 0.7 Vrms

Cache buffer 512 KB

Data transfer rate  

CD-R (24X) 3600 KB/s (150 KB/s at 1X CD rate)

CD-RW (10X) 1500 KB/s (150 KB/s at 1X CD rate)

CD-ROM (24X) 3600 KB/s (150 KB/s at 1X CD rate)

DVD (8X) 10,800 KB/s (1,352 KB/s at 1X DVD rate)

Multiword DMA mode 2 16.6 MB/s

Startup time < 10 seconds

Stop time < 3 seconds

Specification information in Device Manager
Device Manager allows you to view and control the hardware attached to the computer, as well as
provides hardware specification information.

You can also add hardware or modify device configurations using Device Manager.

NOTE: Windows 7 includes the User Account Control feature to improve the security of your
computer. You may be prompted for your permission or password for tasks such as installing
software, running utilities, or changing Windows settings. Refer to Windows Help and Support for
more information.

After you open Device Manager, drill-down to a device and double-click it to access its properties.

To access Device Manager in Windows 8:

1. From the Start screen type control, and then select Control Panel.

2. A list displays all the devices installed in your computer.
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To access Device Manager in Windows 7:

1. Select Start > Computer > System properties.

2. In the left pane, click Device Manager.
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7 Backup and recovery

Windows 7 - Backup and recovery
To protect your information, use Windows Backup and Recovery to back up individual files and
folders, back up your entire hard drive (select models only), create system repair discs (select models
only) with the installed optical drive (select models only) or an optional external optical drive, or create
system restore points. In case of system failure, you can use the backup files to restore the contents
of your computer.

Windows Backup and Recovery provides the following options:

● Creating a system repair disc (select models only) by using the installed optical drive (select
models only) or an optional external optical drive

● Backing up your information

● Creating a system image (select models only)

● Scheduling automatic backups (select models only)

● Creating system restore points

● Recovering individual files

● Restoring the computer to a previous state

● Recovering information using recovery tools

NOTE: For detailed instructions, perform a search for these topics in Help and Support.

In case of system instability, HP recommends that you print the recovery procedures and save them
for later use.

NOTE: Windows includes the User Account Control feature to improve the security of your
computer. You may be prompted for your permission or password for tasks such as installing
software, running utilities, or changing Windows settings. See Help and Support for more information.
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Creating recovery media with HP Recovery Disc Creator

HP Recovery Disc Creator is a software program that offers an alternative way to create recovery
media. After you successfully set up the computer, you can create recovery media using HP
Recovery Disc Creator. This recovery media allows you to reinstall your original operating system as
well as select drivers and applications if the hard drive becomes corrupted.

HP Recovery Disc Creator can create two kinds of recovery DVDs as follows:

● Windows Disc—Installs the operating system without additional drivers or applications.

● Driver Disc—Installs specific drivers and applications only, in the same way that the HP
Software Setup utility installs drivers and applications.

Creating recovery media

NOTE: The Windows Disc can be created only once. Thereafter, the option to create that media will
not be available.

1. Select Start > All Programs > Productivity and Tools > HP Recovery Disc Creator.

2. Select Driver Disc or Windows Disc.

3. From the drop-down menu, select the drive for burning the recovery media.

4. Click the Create button to start the burning process.

Backing up your information

Recovery after a system failure is as good as your most recent backup. Immediately after setting up
the computer, you should create system repair discs (select models only) using the installed optical
drive (select models only) or an optional external optical drive and back up your system. As you add
new software and data files, you should continue to back up your system on a regular basis to
maintain a reasonably current backup. The system repair discs (select models only) are used to start
up (boot) the computer and repair the operating system in case of system instability or failure. Your
initial and subsequent backups allow you to restore your data and settings if a failure occurs.

You can back up your information to an optional external hard drive, a network drive, or discs.

Note the following when backing up:

● Store personal files in the Documents library, and back it up regularly.

● Back up templates that are stored in their associated programs.

● Save customized settings that appear in a window, toolbar, or menu bar by taking a screen shot
of your settings. The screen shot can be a time-saver if you have to reset your preferences.

● When backing up to discs, use any of the following types of discs (purchased separately): CD-R,
CD-RW, DVD+R, DVD+R DL, DVD-R, DVD-R DL, or DVD±RW. The discs you use will depend
on the type of optical drive you are using.

NOTE: DVDs and DVDs with double-layer (DL) support store more information than CDs, so
using them for backup reduces the number of recovery discs required.

● When backing up to discs, number each disc before inserting it into the external drive.

To create a backup using Backup and Restore:

NOTE: Be sure that the computer is connected to AC power before you start the backup process.
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NOTE: The backup process may take over an hour, depending on file size and the speed of
the computer.

1. Select Start > All Programs > Maintenance > Backup and Restore.

2. Follow the on-screen instructions to set up your backup, create a system image (select models
only), or create a system repair disc (select models only).

Performing a system recovery

In case of system failure or instability, the computer provides the following tools to recover your files:

● Windows recovery tools: You can use Windows Backup and Restore to recover information you
have previously backed up. You can also use Windows Startup Repair to fix problems that might
prevent Windows from starting correctly.

● f11 recovery tools: You can use the f11 recovery tools to recover your original hard drive image.
The image includes the Windows operating system and software programs installed at the
factory.

NOTE: If you are unable to boot (start up) your computer and you cannot use the system repair
discs you previously created (select models only), you must purchase a Windows 7 operating system
DVD to reboot the computer and repair the operating system. For additional information, see the
Using a Windows 7 operating system DVD (purchased separately) section.

Using the Windows recovery tools

To recover information you previously backed up:

1. Select Start > All Programs > Maintenance > Backup and Restore.

2. Follow the on-screen instructions to recover your system settings, your computer (select models
only), or your files.

To recover your information using Startup Repair, follow these steps:

CAUTION: Some Startup Repair options completely erase hard drive contents and reformat the
hard drive. All files you have created and any software installed on the computer are permanently
removed. When reformatting is complete, the recovery process restores the operating system, as well
as the drivers, software, and utilities from the backup used for recovery.

1. If possible, back up all personal files.

2. If possible, check for the presence of the Windows partition.

To check for the Windows partition, select Start > Computer.

3. If the Windows partition is listed, restart the computer, and then press f8 before the Windows
operating system loads.

4. Select Startup Repair.

5. Follow the on-screen instructions.

NOTE: For additional information on recovering information using the Windows tools, perform a
search for these topics in Help and Support.
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Using f11 recovery tools

CAUTION: Using f11 recovery tools completely erases hard drive contents and reformats the hard
drive. All files you have created and any software installed on the computer are permanently
removed. The f11 recovery tool reinstalls the operating system and HP programs and drivers that
were installed at the factory. Software not installed at the factory must be reinstalled.

To recover the original hard drive image using f11:

1. If possible, back up all personal files.

2. If possible, check for the presence of the HP Recovery partition: click Start, right-click
Computer, click Manage, and then click Disk Management.

NOTE: If the HP Recovery partition has been deleted, the f11 restore option will not function.
You must recover your operating system and programs using the Windows 7 operating system
DVD and the Driver Recovery disc (both purchased separately) if the Windows partition and the
HP Recovery partition are not listed. For additional information, see the Using a Windows 7
operating system DVD (purchased separately) section.

3. If the HP Recovery partition is listed, restart the computer, and then press esc while the “Press
the ESC key for Startup Menu” message is displayed at the bottom of the screen.

4. Press f11 while the “Press <F11>” for recovery” message is displayed on the screen.

5. Follow the on-screen instructions.
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Using a Windows 7 operating system DVD (purchased separately)

To order a Windows 7 operating system DVD, go to the HP website. For U.S. support, go to
http://www.hp.com/go/contactHP. For worldwide support, go to http://welcome.hp.com/country/us/en/
wwcontact_us.html. You can also order the DVD by calling support. For contact information, see the
Worldwide Telephone Numbers booklet included with the computer.

CAUTION: Using a Windows 7 operating system DVD completely erases hard drive contents and
reformats the hard drive. All files you have created and any software installed on the computer are
permanently removed. When reformatting is complete, the recovery process helps you restore the
operating system, as well as drivers, software, and utilities.

To initiate recovery using a Windows 7 operating system DVD:

NOTE: This process takes several minutes.

1. If possible, back up all personal files.

2. Restart the computer, and then insert the Windows 7 operating system DVD into the optical
drive before the Windows operating system loads.

3. When prompted, press any keyboard key.

4. Follow the on-screen instructions.

5. Click Next.

6. Select Repair your computer.

7. Follow the on-screen instructions.

After the repair is completed:

1. Eject the Windows 7 operating system DVD, and then insert the Driver Recovery disc.

2. Install the Hardware Enabling Drivers first, and then install Recommended Applications.
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Windows 8 - Backup and recovery
To protect your information, use Windows backup and restore utilities to back up individual files and
folders, back up your entire hard drive, create system repair media (select models only) by using the
installed optical drive (select models only) or an optional external optical drive, or create system
restore points. In case of system failure, you can use the backup files to restore the contents of your
computer.

From the Start screen, type restore, click Settings, and then select from the list of displayed
options.

NOTE: For detailed instructions on various backup and restore options, perform a search for these
topics in Help and Support. From the Start screen, type h, and then select Help and Support.

In case of system instability, HP recommends that you print the recovery procedures and save them
for later use.

NOTE: Windows includes the User Account Control feature to improve the security of your
computer. You may be prompted for your permission or password for tasks such as installing
software, running utilities, or changing Windows settings. Refer to Help and Support for more
information. From the Start screen, type h, and then select Help and Support.

Backing up your information

Recovery after a system failure is as good as your most recent backup. You should create system
repair media and your initial backup immediately after initial system setup. As you add new software
and data files, you should continue to back up your system on a regular basis to maintain a
reasonably current backup. The system repair media (select models only) are used to start up (boot)
the computer and repair the operating system in case of system instability or failure. Your initial and
subsequent backups allow you to restore your data and settings if a failure occurs.

On Start screen, type backup, click Settings, and then select Save backup copies of your files
with File History.

You can back up your information to an optional external hard drive or a network drive.

Note the following when backing up:

● Store personal files in the Documents library, and back it up regularly.

● Back up templates that are stored in their associated programs.

● Save customized settings that appear in a window, toolbar, or menu bar by taking a screen shot
of your settings. The screen shot can be a time-saver if you have to reset your preferences.

To create a backup using Backup and Restore:

NOTE: Be sure that the computer is connected to AC power before you start the backup process.

NOTE: The backup process may take over an hour, depending on file size and the speed of the
computer.

1. From the Start screen, type backup, click Settings, and then select from the list of displayed
options.

2. Follow the on-screen instructions to set up your backup, create a system image (select models
only), or create system repair media (select models only).
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Performing a system recovery

In case of system failure or instability, the computer provides the following tools to recover your files:

● Windows recovery tools: You can use Windows Backup and Restore to recover information you
have previously backed up. You can also use Windows Automatic Repair to fix problems that
might prevent Windows from starting correctly.

● f11 recovery tools: You can use the f11 recovery tools to recover your original hard drive image.
The image includes the Windows operating system and software programs installed at the
factory.

NOTE: If you are unable to boot (start up) your computer and you cannot use the system repair
media you previously created (select models only), you must purchase Windows 8 operating system
media to reboot the computer and repair the operating system. For additional information, see

Using the Windows recovery tools

To recover information you previously backed up:

▲ From the Start screen, type h, and then select Help and Support.

To recover your information using Automatic Repair, follow these steps:

CAUTION: Some Automatic Repair options will completely erase and reformat the hard drive. All
files you have created and any software installed on the computer are permanently removed. When
reformatting is complete, the recovery process restores the operating system, as well as the drivers,
software, and utilities from the backup used for recovery.

1. If possible, back up all personal files.

2. If possible, check for the presence of the HP Recovery partition and the Windows partition.

From the Start screen, type e, and then click File Explorer.

– or –

From the Start screen, type c, and then select Computer.

NOTE: If the Windows partition and the HP Recovery partition are not listed, you must recover
your operating system and programs using the Windows 8 operating system DVD and the Driver
Recovery media (both purchased separately). For additional information, see Using Windows 8
operating system media (purchased separately) on page 110.

3. If the Windows partition and the HP Recovery partition are listed, restart the computer. After
Windows has loaded, press and hold the shift key while clicking Restart.

4. Select Troubleshoot, select Advanced Options, and then select Automatic Repair.

5. Follow the on-screen instructions.

NOTE: For additional information on recovering information using the Windows tools, perform a
search for these topics in Help and Support. From the Start screen, type h, and then select Help and
Support.

Using f11 recovery tools

CAUTION: Using f11 completely erases hard drive contents and reformats the hard drive. All files
that you have created and any software that you have installed on the computer are permanently
removed. The f11 recovery tool reinstalls the operating system and HP programs and drivers that
were installed at the factory. Software not installed at the factory must be reinstalled.
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To recover the original hard drive image using f11:

1. If possible, back up all personal files.

2. If possible, check for the presence of the HP Recovery partition: From the Start screen, type C,
and then select Computer.

NOTE: If the HP Recovery partition is not listed, you must recover your operating system and
programs using the Windows 8 operating system media and the Driver Recovery media (both
purchased separately). For additional information, see Using Windows 8 operating system
media (purchased separately) on page 110.

3. If the HP Recovery partition is listed, restart the computer, and then press esc while the “Press
the ESC key for Startup Menu” message is displayed at the bottom of the screen.

4. Press f11 while the “Press <F11> for recovery” message is displayed on the screen.

5. Follow the on-screen instructions.

Using Windows 8 operating system media (purchased separately)

To order a Windows 8 operating system DVD, go to http://www.hp.com/support, select your country
or region, and follow the on-screen instructions. You can also order the DVD by calling support. For
contact information, see the Worldwide Telephone Numbers booklet included with the computer.

CAUTION: Using a Windows 8 operating system media completely erases hard drive contents and
reformats the hard drive. All files that you have created and any software that you have installed on
the computer are permanently removed. When reformatting is complete, the recovery process helps
you restore the operating system, as well as drivers, software, and utilities.

To initiate recovery using a Windows 8 operating system DVD:

NOTE: This process takes several minutes.

1. If possible, back up all personal files.

2. Restart the computer, and then insert the Windows 8 operating system DVD into the optical
drive before the Windows operating system loads.

3. When prompted, press any keyboard key.

4. Follow the on-screen instructions.

After the repair is completed:

1. Eject the Windows 8 operating system media and then insert the Driver Recovery media.

2. Install the Hardware Enabling Drivers first, and then install Recommended Applications.

Using Windows Refresh for quick and easy recovery

When your computer is not working properly and you need to regain system stability, the Windows
Refresh option allows you to start fresh and keep what is important to you.

IMPORTANT: Refresh removes any traditional applications that were not originally installed on the
system at the factory.

NOTE: During Refresh, a list of removed traditional applications will be saved so that you have a
quick way to see what you might need to reinstall. See Help and Support for instructions on
reinstalling traditional applications. From the Start screen, type h, and then select Help and Support.
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NOTE: You may be prompted for your permission or password when using Refresh. See Windows
Help and Support for more information. From the Start screen, type h, and then select Help and
Support.

To start Refresh:

1. On the Start screen, point to the far-right upper or lower corner of the screen to display the
charms.

2. Click Settings.

3. Click Change PC settings in the bottom-right corner of the screen, and then select General
from the PC settings screen.

4. Under Refresh your PC without affecting your files, select Get started, and follow the on-
screen instructions.

Remove everything and reinstall Windows

Sometimes you want to perform detailed reformatting of your computer, or you want to remove
personal information before you give away or recycle your computer. The process described in this
section provides a speedy, simple way to return the computer to its original state. This option
removes all personal data, apps, and settings from your computer, and reinstalls Windows.

IMPORTANT: This option does not provide backups of your information. Before using this option,
back up any personal information you wish to retain.

You can initiate this option by using the f11 key or from the Start screen.

To use the f11 key:

1. Press f11 while the computer boots.

– or –

Press and hold f11 as you press the power button.

2. Select Troubleshoot from the boot options menu.

3. Select Reset your PC, and follow the on-screen instructions.

To use the Start screen:

1. On the Start screen, point to the far-right upper or lower corner of the screen to display the
charms.

2. Click Settings.

3. Click Change PC settings in the bottom-right corner of the screen, and then select General
from the PC settings screen.

4. Under Remove everything and reinstall Windows, select Get started, and follow the on-
screen instructions.

Using HP Software Setup

HP Software Setup can be used to reinstall drivers or select software that has been corrupted or
deleted from the system.

1. From the Start screen, type HP Software Setup, and select Apps.

2. Open HP Software Setup.

3. Follow the on-screen directions to reinstall drivers or select software.
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SUSE Linux - Backup and recovery
Recovery after a system failure is as good as your most recent backup. As you add new software and
data files, you should continue to back up your system on a regular basis to maintain a reasonably
current backup.

Your computer includes tools provided by HP to help you safeguard your information and retrieve it if
ever needed.

Creating backups

1. Create restore media immediately after you set up the computer. For more information, see
Performing a system recovery on page 113.

2. As you add files, routinely create a backup of your system and personal information.

Backing up your information

You should back up your computer files on a regular schedule to maintain a current backup. You can
manually back up your information to an optional external drive, a network drive, or discs. Back up
your system at the following times:

● At regularly scheduled times

● Before the computer is repaired or restored

● Before you add or modify hardware or software

To back up your home directory files using Backup Manager Settings:

1. Select Computer > More Applications > Tools > Backup Manager Settings, and click
Backup my home directory.

2. Click Storage Destination Location, and then select a location to back up your information.

3. Click Schedule, and then select a time schedule to perform backups at a regularly scheduled
time.

To immediately back up your information, click the Backup Now check box.

NOTE: Before you back up your information, be sure you have designated a location to save
the backup files.

4. Click Save and Backup to start the backup and to save the backup settings.

To restore backup files:

1. Select Computer > More Applications > Tools > Backup Manager Restore.

2. Click Backup Source, and then select the location of the backup files.

3. Click Restore Destination, and then select the destination to restore the files.

4. To restore all files from the selected location, click Restore all files. To restore select files only,
click Restore selected files, click Select Files and then select the files to be restored.

5. Under Restore Point, click the time and date of the backup.

NOTE: If multiple backups have been performed, click Use the latest version to restore the
latest version.

6. Click Restore to start restoring the files, or click Cancel to cancel the operation.
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Performing a system recovery

Recovery allows you to repair or restore the computer to its original factory state. You can create an
HP Factory Image Restore DVD, using an installed or an external DVD±RW optical drive.

CAUTION: Using Recovery completely erases hard drive contents and reformats the hard drive. All
files you have created and any software installed on the computer are permanently removed. The
recovery tool reinstalls the original operating system and HP programs and drivers that were installed
at the factory. Software, drivers, and updates not installed by HP must be manually reinstalled.
Personal files must be restored from a backup.

To restore the computer using the HP Factory Image Restore DVD, you must first create the recovery
disc. To create the recovery disc:

NOTE: HP recommends that you create the HP Factory Image Restore DVD in the event of a
system failure.

1. Select Computer > More Applications.

2. In the left pane, click Tools, and then click Create HP Factory Image Restore DVD in the right
pane.

3. Follow the on-screen instructions to create an image file to burn a recovery disc.

To restore the computer from the recovery disc, follow these steps:

1. If possible, back up all personal files.

2. Insert the HP Factory Image Restore DVD into the optical drive and restart the computer.

3. As the computer is restarting, press f9 to open the Computer Setup boot option menu.

4. Press the down arrow to select Restore SUSE Linux HP-BNB preload image from the Linux
boot menu, and then press enter.

5. Using the arrow keys, select Yes when prompted: Do you want to start the System-Restore?

6. Follow the on-screen instructions.

USB Recovery option (select models only)

The USB Recovery Disk On Key (flash drive) option allows you to create a backup image of the
SUSE Linux operating system installed on select HP Business Notebooks. This Disk On Key may be
used to restore the system to the original factory state when the F11 recovery option is not available.
This process should be done on first obtaining the computer.

CAUTION: The USB recovery option does not preserve data present on the computer’s hard drive
or on the Disk On Key used for the recovery process. Back up any data on the Disk on Key or the
notebook that will be recovered before starting.

NOTE: HP recommends that you create the USB Recovery Disk in the event of a system failure.
The Disk On Key used for this process should be 4 GB or larger.

Creating a USB Recovery Disk On Key

1. Connect the USB Disk On Key to a USB port on the computer.

2. Select Computer > More applications > Tools > Create Recovery USB.

3. Enter the root password when prompted.

4. Select USB Disk On Key from the list.
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5. Click OK.

6. A question dialog will remind you that the data on the USB key will be destroyed. To continue,
click OK. Otherwise, click Cancel and back up the contents of the Disk On Key on another
computer.

7. The backup process will display a status dialog box while the backup is in progress.

NOTE: A file browser window with the Disk On Key Contents displayed will pop up when the
key is mounted. You may close the file browser window if desired. Once the USB Recovery Key
has been created, the status dialog will close. The USB Recovery Key is ready for use.

Recovering from a USB Recovery Disk On Key

CAUTION: Before starting the Recovery process, make sure any data on the system to be
recovered has been backed up. The recovery process destroys all data on the system to be
recovered.

1. Turn off the computer.

2. Connect the USB Disk On Key to a USB port on the computer.

3. Turn on the computer while holding down the f9 key.

4. Once the system has booted, the Boot Options menu should appear.

5. Using the arrow keys, select USB Disk On Key and press enter.

NOTE: The description may vary from one USB key to another. Any entry other than Optical
Disk Drive, Notebook Hard Drive or Notebook Ethernet should be the USB Recovery Disk On
Key.

6. Once the USB Recovery Disk On Key has been selected, press enter. The USB Recovery Disk
On Key will boot.

7. Once the USB Recovery Disk On Key has booted, a dialog box will prompt, “Do you want to start
the System-Restore?” If data on the computer has not been backed up, use the tab key and
select No. The system will reboot. Back up the system data and repeat the previous steps. If no
data should be saved from the computer, use the tab key to select Yes. Press enter to begin the
recovery process.

8. After the files are copied to the system, follow the on-screen instructions.

Remove everything and reinstall SUSE Linux

Sometimes you want to perform detailed reformatting of your computer, or you want to remove
personal information before you give away or recycle your computer. The process described in this
section provides a speedy, simple way to return the computer to its original state. This option
removes all personal data, applications, and settings from your computer, and reinstalls the Linux
operating system.

IMPORTANT: This option does not provide backups of your information. Before using this option,
back up any personal information you wish to retain.

You can initiate this option by using the f11 key.

To use the f11 key:

Press f11 while the computer boots.

– or –

Press and hold f11 as you press the power button.
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The following options are available:

● Cancel/Reboot—Reboots the system. No recovery or restore activity is performed.

● Recover/Repair System—This option repairs a system that is not working properly and
preserves user data.

● Restore Factory System—This option restores the system back to the original factory state. User
data is not preserved.

Select an option and follow the on-screen instructions.
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8 Power cord set requirements

The wide range input feature of the computer permits it to operate from any line voltage from 100 to
120 volts AC, or from 220 to 240 volts AC.

The 3-conductor power cord set included with the computer meets the requirements for use in the
country or region where the equipment is purchased.

Power cord sets for use in other countries and regions must meet the requirements of the country or
region where the computer is used.

Requirements for all countries and regions
The requirements listed below are applicable to all countries and regions:

● The length of the power cord set must be at least 1.0 m (3.3 ft) and no more than 2.0 m (6.5 ft).

● All power cord sets must be approved by an acceptable accredited agency responsible for
evaluation in the country or region  where the power cord set will be used.

● The power cord sets must have a minimum current capacity of 10 amps and a nominal voltage
rating of 125 or 250 V AC, as required by the power system of each country or region.

● The appliance coupler must meet the mechanical configuration of an EN 60 320/IEC 320
Standard Sheet C13 connector for mating with the appliance inlet on the back of the computer.

Requirements for specific countries and regions

Country/region Accredited agency Applicable note number

Australia EANSW 1

Austria OVE 1

Belgium CEBC 1

Canada CSA 2

Denmark DEMKO 1

Finland FIMKO 1

France UTE 1

Germany VDE 1

Italy IMQ 1

Japan METI 3

The Netherlands KEMA 1

Norway NEMKO 1

The People's Republic of China CCC 5

South Korea EK 4
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Country/region Accredited agency Applicable note number

Sweden SEMKO 1

Switzerland SEV 1

Taiwan BSMI 4

The United Kingdom BSI 1

The United States UL 2

1. The flexible cord must be Type HO5VV-F, 3-conductor, 1.0-mm² conductor size. Power cord set fittings (appliance
coupler and wall plug) must bear the certification mark of the agency responsible for evaluation in the country or region
where it will be used.

2. The flexible cord must be Type SPT-3 or equivalent, No. 18 AWG, 3-conductor. The wall plug must be a two-pole
grounding type with a NEMA 5-15P (15 A, 125 V) or NEMA 6-15P (15 A, 250 V) configuration.

3. The appliance coupler, flexible cord, and wall plug must bear a “T” mark and registration number in accordance with the
Japanese Dentori Law. The flexible cord must be Type VCT or VCTF, 3-conductor, 1.00-mm² conductor size. The wall
plug must be a two-pole grounding type with a Japanese Industrial Standard C8303 (7 A, 125 V) configuration.

4. The flexible cord must be Type RVV, 3-conductor, 0.75-mm² conductor size. Power cord set fittings (appliance coupler
and wall plug) must bear the certification mark of the agency responsible for evaluation in the country or region where it
will be used.

5. The flexible cord must be Type VCTF, 3-conductor, 0.75-mm² conductor size. Power cord set fittings (appliance coupler
and wall plug) must bear the certification mark of the agency responsible for evaluation in the country or region where it
will be used.
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9 Recycling

Battery
When a non-rechargeable or rechargeable battery has reached the end of its useful life, do not
dispose of the battery in general household waste. Follow the local laws and regulations in your area
for battery disposal.

HP encourages customers to recycle used electronic hardware, HP original print cartridges, and
rechargeable batteries. For more information about recycling programs, see the HP Web site at
http://www.hp.com/recycle.

Display
WARNING! The backlight contains mercury. Exercise caution when removing and handling the
backlight to avoid damaging this component and causing exposure to the mercury.

CAUTION: The procedures in this chapter can result in damage to display components. The only
components intended for recycling purposes are the LCD panel and the backlight. When you remove
these components, handle them carefully.

NOTE: Materials Disposal. This HP product contains mercury in the backlight in the display
assembly that might require special handling at end-of-life. Disposal of mercury may be regulated
because of environmental considerations. For disposal or recycling information, contact your local
authorities, or see the Electronic Industries Alliance (EIA) Web site at http://www.eiae.org.

This section provides disassembly instructions for the display assembly. The display assembly must
be disassembled to gain access to the backlight (1) and the liquid crystal display (LCD) panel (2).

NOTE: The procedures provided in this chapter are general disassembly instructions. Specific
details, such as screw sizes, quantities, and locations, and component shapes and sizes, can vary
from one computer model to another.
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Perform the following steps to disassemble the display assembly:

1. Remove all screw covers (1) and screws (2) that secure the display bezel to the display
assembly.

2. Lift up and out on the left and right inside edges (1) and the top and bottom inside edges (2) of
the display bezel until the bezel disengages from the display assembly.

3. Remove the display bezel (3).
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4. Disconnect all display panel cables (1) from the display inverter and remove the inverter (2).

5. Remove all screws (1) that secure the display panel assembly to the display enclosure.

6. Remove the display panel assembly (2) from the display enclosure.

7. Position the display panel assembly upside-down.

8. Remove all screws that secure the display panel frame to the display panel.

9. Use a sharp-edged tool to cut the tape (1) that secures the sides of the display panel to the
display panel frame.
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10. Remove the display panel frame (2) from the display panel.

11. Remove the screws (1) that secure the backlight cover to the display panel.

12. Lift the top edge of the backlight cover (2) and swing it outward.

13. Remove the backlight cover.

14. Position the display panel right-side up.

15. Remove the backlight cables (1) from the clip (2) in the display panel.
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16. Position the display panel upside-down.

WARNING! The backlight contains mercury. Exercise caution when removing and handling the
backlight to avoid damaging this component and causing exposure to the mercury.

17. Remove the backlight frame from the display panel.

18. Remove the backlight from the backlight frame.

19. Disconnect the display panel cable (1) from the LCD panel.

20. Remove the screws (2) that secure the LCD panel to the display rear panel.

21. Release the LCD panel (3) from the display rear panel.
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22. Release the tape (4) that secures the LCD panel to the display rear panel.

23. Remove the LCD panel.

24. Recycle the LCD panel and backlight.
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